Ir ao conteúdo
  • Cadastre-se
jeffersonps1994

Placa de vídeo não manda sinal/imagem

Recommended Posts

Olá, tenho uma GTX550ti, jogava nela normalmente, e de repente a placa não manda mais sinal para o monitor

Já tentei limpar slot, com borracha, tudo...

 

A placa de vídeo roda o cooler, mas na hora de conectar o cabo VGA nela, aparece no monitor "Sem sinal" e fica tudo preto, aí quando coloco na entrada da placa-mãe aparece a imagem...

 

Agradeço desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jeffersonps1994 qual o setup completo?

Já testou utilizando alguma outra conexão da placa? (hdmi ou dvi caso tenha).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realize o teste de sua placa em outro computador si possivel, veja também si todos os drives de vídeo da placa-mãe estão atualizados. Teste as outras saídas de vídeo dela para ver si o mesmo problema persiste. Caso o mesmo problema persista leve sua placa em um técnico porque provavelmente esta com algum erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
31 minutos atrás, felipecardoso9 disse:

@jeffersonps1994 qual o setup completo?

Já testou utilizando alguma outra conexão da placa? (hdmi ou dvi caso tenha).

 

Vou testar

 

agora, Maykon Kowalczyk disse:

Realize o teste de sua placa em outro computador si possivel, veja também si todos os drives de vídeo da placa-mãe estão atualizados. Teste as outras saídas de vídeo dela para ver si o mesmo problema persiste. Caso o mesmo problema persista leve sua placa em um técnico porque provavelmente esta com algum erro.

 

Já testei, funciona perfeitamente em outro pc
Os driver estão atualizado, mas tento instalar o driver de vídeo da placa e sempre da erro(através do CD que veio com a placa de vídeo)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@jeffersonps1994 Sempre utilize o driver mais recente que consta no site da fabricante.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, jeffersonps1994 disse:

 

Vou testar

 

 

Já testei, funciona perfeitamente em outro pc
Os driver estão atualizado, mas tento instalar o driver de vídeo da placa e sempre da erro(através do CD que veio com a placa de vídeo)

 

Utilize o Software da Nvidia que si encontra no Site o nome é GeForce Experience esse aplicativo vai realizar o download e instalação dos drives mais atuais recentemente. O Driver de vídeo que esta no CD é muito antigo.

 

GeForce Experiencia: CLIQUE AQUI!.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Maykon Kowalczyk disse:

 

Utilize o Software da Nvidia que si encontra no Site o nome é GeForce Experience esse aplicativo vai realizar o download e instalação dos drives mais atuais recentemente. O Driver de vídeo que esta no CD é muito antigo.

 

GeForce Experiencia: CLIQUE AQUI!.

 

 

da erro.

s.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

i rapaz pode formatar essa sua maquina, faça backup de seus arquivos e zere essa maquina, você esta com algum arquivo que esta dando conflito com os Drivers da Nvidia, para resolver o problema essa é a solução mais rápida e fácil.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Maykon Kowalczyk disse:

i rapaz pode formatar essa sua maquina, faça backup de seus arquivos e zere essa maquina, você esta com algum arquivo que esta dando conflito com os Drivers da Nvidia, para resolver o problema essa é a solução mais rápida e fácil.

 

Acabei de formatar amigo, já formatei 3 vezes, estava no win10, formatei pro 7 e voltei pro 10 hoje mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, jeffersonps1994 disse:

 

Acabei de formatar amigo, já formatei 3 vezes, estava no win10, formatei pro 7 e voltei pro 10 hoje mesmo

 

Que estranho, antes de instalar os drivers da placa de vídeo você instala dos os drivers para o sistema ter um completo funcionamento?? Porque apos a formatação ocorrer este problema é estranho, quando eu realizo a formatação da minha maquina eu instalo somente os drivers de vídeo normais da On-Board e logo apos o GeForce Experience para instalar os drivers da placa de vídeo. Muito estranho.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Maykon Kowalczyk disse:

 

Que estranho, antes de instalar os drivers da placa de vídeo você instala dos os drivers para o sistema ter um completo funcionamento?? Porque apos a formatação ocorrer este problema é estranho, quando eu realizo a formatação da minha maquina eu instalo somente os drivers de vídeo normais da On-Board e logo apos o GeForce Experience para instalar os drivers da placa de vídeo. Muito estranho.

 

 

Foi instalado tudo, só não funciona os da placa de vídeo 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×