Ir ao conteúdo
  • Cadastre-se
davicoisas

Audio Frontal não funciona

Recommended Posts

Olá galera, mais uma vez aqui.

Comprei um pc basicão e to usando ele agora mesmo, só to com um problema, o audio frontal não funciona, só na traseira, o que me impede de usar meu fone de ouvido que tem o cabo bem curto.
O que será que pode ser ? Abri o gabinete e não tem nada de anormal lá, os cabos de audio estão ligados na placa-mãe, os de USB e tudo mais.

Os USB frontais funcionam, mas o audio e microfone não.
Obs: Ele veio montado, e não tem aquele Gerenciador de Audio da Realtek (aquele icone de alto-falante laranja).

Sem título.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

baixe o cpu-z para saber o modelo da placa-mãe e então pesquise no site do fabricante os drivers de audio e instale

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

define o realtek high definition como dispositivo padrão e desabilita os outros, também experimente mudar as configurações no Gerenciador de Audio da Realtek ele pode ser encontrado no painel de controle se você mudar o tipo de exibição para "ícones pequenos/grandes"

fjsV5hn.jpg

Uviriqr.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentou ir na bios e modificar as configurações? tenta também ir utilizando versões anteriores

C3gIEJV.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×