Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa tarde a todos

SETUP

MONITOR MTEK 144hz
PROCESSADOR FX8120 (SEM OVERCLOCK) - utilizando os 8 núcleos
RAM - 2X4gb 1333mhz
GPU - GTX1050 ASUS EXPEDITION EDITION
placa-mãe M5A78L-LE
FONTE VS500W CORSAIR

Senhores, jogo apenas CSGO, resolução 4:3 tudo no low, com fps em média 180-240 dependendo do mapa.
Estou vivenciando um drop de fps de 240 para 30fps!!!
Quando monitorado, vejo que o uso da placa de vídeo cai de 40-55% para 0%. E após uns 7 segundos em média, ele volta normalmente. 
A minha placa de vídeo não tem conexão com a fonte, é alimentada diretamente na placa-mãe.
Ao utilizar o computador em outra casa (de um amigo), não tive fps drop. Achamos que pode ser variação na alimentação de energia pela casa, então conectei um filtro de linha e não resolveu. E depois coloquei um estabilizador, e também não resolveu.
Minhas configurações do windows e gpu estão com energia em alto desempenho.

Algué me ajuda aeee

Compartilhar este post


Link para o post
Compartilhar em outros sites
Citação

E depois coloquei um estabilizador

Pior coisa que pode fazer para um PC.

 

Tenta colocar um cooler sobre o VRM da placa-mãe, caso não tenha ideia do que seja ou porque, click aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Atrapalham o funcionamento da Fonte

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×