Ir ao conteúdo
  • Cadastre-se
Diego Gabriel Da Costa

Computador Travando Durante certos jogos

Recommended Posts

Primeiramente minha config:
Processador - i7 4770 3.4GHz

Cooler Master hyper 212 Tower Evo

placa-mãe Asus z97 E 

SSD Kingston 250GB

Memoria RAM DDR3 16gb 1866HZ (2x8)

Placa de Video GTX Rog Strix 1080 8GB OC

Fonte XFX 650W reais, selo bronze 80

 

Antes de mais nada, fazem 2 meses que estou enfrentando o seguinte problema:

Durante alguns jogos considerados pesados (PUBG, Overwatch, GTA 5), meu computador simplesmente trava, nao mostra tela azul, nao aparece mensagem de erro, se algum som esta tocando no momento, aquele som trava, dando um barulho muito alto.


O que eu ja fiz durante este tempo:
- Verifiquei que meu processador funcionava a 78, 80 graus durante estes games quando ainda nao tinha o Hyper212, troquei para o tower, troquei a pasta termica e as temperaturas estão todas em 50

- Experimentei rodar sem uma das Rams, troquei as rams com um amigo para provar, utilizei o memtest86 e as rams estão todas OK

- A MOBO eh nova, tendo 6 meses de uso apenas, fiz testes com outros processadores e esta tudo ok

- Troquei os cabos SATA para verificar se nao tinha algum problema com os proprios cabos.

- Formatei o windows mais de um milhao de vezes durante estes 2 meses, testando desde o windows 7 ate o 10, todas as versões que pude encontrar

- Testei nao rodar no SSD o sistema operacional e os games e sim em um HD

- crystaldisk passado na maquina tambem para testes, tudo ok

- Instalacao clean de drivers tambem nao resolveu o problema

 

Ai vem a questao. Este processador foi comprado em 2015 e, do computador que foi montado na epoca, foi a unica peca que sobreviveu ate agora.

Alguem tem alguma ideia de o que poderia estar causando este problema, ou sera que meu processador foi pro saco realmente, pqe ate onde eu entendo, quando o processador apresenta problemas, os sintomas sao diferentes, o computador reinicia, ou nao liga, ou liga e fica desligando antes de dar boot em algum dispositivo.

 

Estou aberto a todo tipo de Sugestão para provas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu caro, isso me parece problema da placa-mãe, eu tinha um fx que dava o mesmo problema, o computador simplesmente travava sem tela azul e nem nada, e a única coisa que resolveu foi trocar a placa-mãe.

Mais uma coisa, os jogos que você está jogando nao são pesados pra sua config, na real são considerados até leves.

Se você tiver à disposiçao , opu conseguir comprar bem baratinho uma h81, acho que ela já dá conta do seu pc rodar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

entao man, eu tinha uma d3ch da gigabyte que ainda esta la em casa, troquei para esta placa-mãe justamente pelos problemas que estava enfrentando com ela com perda de fps, gargalos que aconteciam, fora um problema bem estranho que, toda vez que eu desligava o pc, eu tinha que resetar a bios da mobo para o pc ligar, senao simplesmente ele nao ligava, nao bootava, nada. 
Troquei a mobo a alguns meses e tudo perfeito, rodava de forma fantastica, porém a 2 meses isso comecou.

Posso testar a mobo antiga, mas ja vi que algumas pessoas me comentaram que essa mobo precisa da bios atualizada. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×