Ir ao conteúdo
  • Cadastre-se
mautt_

Problema de pc e internet

Recommended Posts

Gente, há mais ou menos uns 3 meses atrás eu e minha família compramos um pc gamer no mercado livre, pois lá estava barato, o hardware veio certinho, más ele veio com um problema de internet. Fica aparecendo coisas como "não foi possível conectar nesse site" em vários sites, na steam ele n conecta (tenho q entrar varias vezes para conectar), em jogos tenho que entrar váris vezes para conectar, sendo que o plano de internet está certinho. Já tentei mudar dns, ver tutoriais, baixar programas mas nada resolve, já teve o caso deu tentar comprar uma cadeira de rodas para minha avó pelo pc e não carregar a pagina de compra. pf gente, alguém que possa me ajudar. Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Formata a máquina que resolve o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Rafael Tuco disse:

Formata a máquina que resolve o problema.

ja formatei mano, e nada de resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixe o driver de rede mais recente no site da placa-mãe e faça um novo teste.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Rafael Tuco disse:

Baixe o driver de rede mais recente no site da placa-mãe e faça um novo teste.

 

 

adicionado 33 minutos depois
1 hora atrás, Rafael Tuco disse:

Baixe o driver de rede mais recente no site da placa-mãe e faça um novo teste.

 

Vou procurar aqui, minha placa é GSUO H61V10C

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/11/2018 às 18:36, Rafael Tuco disse:

Baixe o driver de rede mais recente no site da placa-mãe e faça um novo teste.

 

mano, esse dias melhorou um pouco e eu também tinha perdido um pouco as esperanças, mas agr voltou tudo essa *****.

sera que se eu trocar de placa de rede resolve?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, mautt_ disse:

Gente, há mais ou menos uns 3 meses atrás eu e minha família compramos um pc gamer no mercado livre, pois lá estava barato, o hardware veio certinho, más ele veio com um problema de internet. Fica aparecendo coisas como "não foi possível conectar nesse site" em vários sites, na steam ele n conecta (tenho q entrar varias vezes para conectar), em jogos tenho que entrar várias vezes para conectar, sendo que hoje dia 26/11/18 o pessoal da vivo (minha operadora) veio aqui trocar o modem pra ver se o problema resolvia. Más não resolveu,

ja troquei dns, formatei o pc,reinstalei drivers, baixei vários programas para tentar resolver, desabilitei firewall, fiz TUDO e não resolve. Queria a ajuda de vocês pois sou um pouco leigo nisso. Obrigado glr.

Fez a alteração do DNS no roteador?

Qual DNS você está usando?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, CafeComLeiteOficial disse:

Fez a alteração do DNS no roteador?

Qual DNS você está usando?

cara, eu cheiguei agora da escola, minha mae que tava aqui então não acompanhei o procedimento do cara da vivo, o dns está 

preferencial: 1.1.1.1 & alternativo:1.0.0.1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, CafeComLeiteOficial disse:

Fez a alteração do DNS no roteador?

Qual DNS você está usando?

Se for erro no TCP baixe esse programa "TCP Optimizer" Clique Aqui que ele deixa seu pc configurado para sua banda de internet. Se resolveu volte no fórum e me conte.

adicionado 1 minuto depois
1 minuto atrás, CafeComLeiteOficial disse:

Se for erro no TCP baixe esse programa "TCP Optimizer" Clique Aqui que ele deixa seu pc configurado para sua banda de internet. Se resolveu volte no fórum e me conte.

Lembrando que terá que reiniciar o pc após feito o procedimento .

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, CafeComLeiteOficial disse:

Se for erro no TCP baixe esse programa "TCP Optimizer" Clique Aqui que ele deixa seu pc configurado para sua banda de internet. Se resolveu volte no fórum e me conte.

adicionado 1 minuto depois

Lembrando que terá que reiniciar o pc após feito o procedimento .

Muito retardado você em, sorte minha que já desconfio de caras como você. seu lixo

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, mautt_ disse:

Muito retardado você em, sorte minha que já desconfio de caras como você. seu lixo

Amigo fale com um moderador e pergunte sobre o programa TCP Optimizer. Te perdoo a ignorância mas antes de me jugar pesquise.

adicionado 0 minutos depois
agora, CafeComLeiteOficial disse:

Amigo fale com um moderador e pergunte sobre o programa TCP Optimizer. Te perdoo a ignorância mas antes de me jugar pesquise.

https://www.speedguide.net/downloads.php

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, CafeComLeiteOficial disse:

Amigo fale com um moderador e pergunte sobre o programa TCP Optimizer. Te perdoo a ignorância mas antes de me jugar pesquise.

Baixei isso que você mandou, enchei de virus, chromium, o antvirus apitou que nem doido aqui, seu doente, vai caçar o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, mautt_ disse:

Baixei isso que você mandou, enchei de virus, chromium, o antvirus apitou que nem doido aqui, seu doente, vai caçar o que fazer.

Não é vírus meu parceiro, mas então desconsidere tudo que eu falei e espere outras soluções. Todo e quaisquer programa que faz alteração no TCP o antivírus acusa, mas desconsidere tudo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, CafeComLeiteOficial disse:

Não é vírus meu parceiro, mas então desconsidere tudo que eu falei e espere outras soluções. Todo e quaisquer programa que faz alteração no TCP o antivírus acusa, mas desconsidere tudo.

Cara, mil desculpas velho, nao baixei direto do teu link pois fiquei com receio, baixei um igualzinho que veio cheio de tralha, desculpa mesmo.

adicionado 0 minutos depois
3 minutos atrás, CafeComLeiteOficial disse:

Não é vírus meu parceiro, mas então desconsidere tudo que eu falei e espere outras soluções. Todo e quaisquer programa que faz alteração no TCP o antivírus acusa, mas desconsidere tudo.

Mil desculpas mesmo parceiro, fiz o que você mandou.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, mautt_ disse:

Cara, mil desculpas velho, nao baixei direto do teu link pois fiquei com receio, baixei um igualzinho que veio cheio de tralha, desculpa mesmo.

adicionado 0 minutos depois

Mil desculpas mesmo parceiro, fiz o que você mandou.

Se resolver me avise, de boas eu te entendo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, CafeComLeiteOficial disse:

Se resolver me avise, de boas eu te entendo.

Olha até agora ta normal, apareceu aquele ponto de exclamação quando eu reiniciei, pensando bem isso não é uma má noticia.

 

adicionado 1 minuto depois
2 minutos atrás, CafeComLeiteOficial disse:

Se resolver me avise, de boas eu te entendo.

Mas era pra clicar em "windows default" né?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, mautt_ disse:

Olha até agora ta normal, apareceu aquele ponto de exclamação quando eu reiniciei, pensando bem isso não é uma má noticia.

 

Agora vai testando, qualquer problema nos avise que faremos o possível para ajudar. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, CafeComLeiteOficial disse:

Agora vai testando, qualquer problema nos avise que faremos o possível para ajudar. 

Até agr a steam abriu rapidinho, os sites tão abrindo de boa, vou esperar até amanha pra ver se muda algo, ai comunico a vocês. Mas desculpa pela grosseria, independentemente de funcionar ou não vocês estão me ajudando. Que deus te abençoe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, mautt_ disse:

Até agr a steam abriu rapidinho, os sites tão abrindo de boa, vou esperar até amanha pra ver se muda algo, ai comunico a vocês. Mas desculpa pela grosseria, independentemente de funcionar ou não vocês estão me ajudando. Que deus te abençoe.

Amem.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, CafeComLeiteOficial disse:

Amem.

Fala parceiro, usei o pc aqui e melhorou muito, a steam agora abre rápida, por enquanto não deu nada de falta de conexão, más ainda tem pouquíssimos sites que dao aquele erro de que não pode estabelecer conexão. E tambem eu tive que logar 2 vezes em 1 jogo para estabelecer conexão. Você acha que se eu comprar uma placa de rede pode resolver o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, mautt_ disse:

Fala parceiro, usei o pc aqui e melhorou muito, a steam agora abre rápida, por enquanto não deu nada de falta de conexão, más ainda tem pouquíssimos sites que dao aquele erro de que não pode estabelecer conexão. E tambem eu tive que logar 2 vezes em 1 jogo para estabelecer conexão. Você acha que se eu comprar uma placa de rede pode resolver o problema?

O problema de não abrir site não é de sua placa de rede, trata-se de problema com a provedora normalmente DNS e roteador mal configurado. Na minha região também alguns sites estão com problema para estabelecer conexão, mas trata-se de problema nos provedores. O importante que você fez a correção no TCP e o DNS 1.1.1.1 e 1.0.0.1 são bons, se o problema persistir terá que mudar de provedora de internet.

adicionado 1 minuto depois
agora, CafeComLeiteOficial disse:

O problema de não abrir site não é de sua placa de rede, trata-se de problema com a provedora normalmente DNS e roteador mal configurado. Na minha região também alguns sites estão com problema para estabelecer conexão, mas trata-se de problema nos provedores. O importante que você fez a correção no TCP e o DNS 1.1.1.1 e 1.0.0.1 são bons, se o problema persistir terá que mudar de provedora de internet.

Esqueci de perguntar sua rede é Wiffi ou DSL mesmo no pc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Uso internet á cabo no pc. wifi somente para celular.

adicionado 0 minutos depois
3 horas atrás, CafeComLeiteOficial disse:

O problema de não abrir site não é de sua placa de rede, trata-se de problema com a provedora normalmente DNS e roteador mal configurado. Na minha região também alguns sites estão com problema para estabelecer conexão, mas trata-se de problema nos provedores. O importante que você fez a correção no TCP e o DNS 1.1.1.1 e 1.0.0.1 são bons, se o problema persistir terá que mudar de provedora de internet.

adicionado 1 minuto depois

Esqueci de perguntar sua rede é Wiffi ou DSL mesmo no pc?

Só trocando de operadora pro problema ser resolvido?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×