Ir ao conteúdo
  • Cadastre-se
Conitiun

Upgrade i5 4460 para i7 4790

Recommended Posts

Boa tarde pessoal.

 

Gostaria de saber a opinião de vocês se vale a pena essa proposta.

A placa-mãe do meu vizinho queimo e eu dei uma proposta de eu dar pra ele meu i5 4460 + uma placa-mãe nova (em torno de $300reais) pelo i7 4790.

Atualmente eu utilizo uma GTX 1050 TI,16gb de ram e 120gb de ssd que acaba sendo é uma configuração simples para o jogo que estou focado (DCS World).

Compartilhar este post


Link para o post
Compartilhar em outros sites

O processador está em boas condições? se sim, creio que vale a pena sim

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, matheus lopes marques disse:

O processador está em boas condições? se sim, creio que vale a pena sim

Parece funcionar, mas ele usava o pc em uma tomada sem aterramento e me falou que quando o pc parava de funcionar ele dava uns tapa em cima do gabinete, existe algum tipo de teste pra verificar a integridade dele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente vai ter que coloca-lo no teu PC e rodar a tool de diagnóstico da Intel, https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

Fora isso, talvez rodar alguns benchmarks ajude, rodar algum jogo, coisa do tipo; como Cinebench, CPU-Z, o teste do AIDA64 (fique de olho nas temperaturas), etc.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
54 minutos atrás, Amanda Gonçalo disse:

Provavelmente vai ter que coloca-lo no teu PC e rodar a tool de diagnóstico da Intel, https://downloadcenter.intel.com/download/19792/Intel-Processor-Diagnostic-Tool

Fora isso, talvez rodar alguns benchmarks ajude, rodar algum jogo, coisa do tipo; como Cinebench, CPU-Z, o teste do AIDA64 (fique de olho nas temperaturas), etc.

 

Realizei os testes nesse programa da Intel e passou, no Aida64 ficou assim:

aida.thumb.jpg.b879a3dbeca29de3c25c1639b9cd6a74.jpg

 

Esta tudo ok então?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ao meu ver sim, se não deu nenhum erro, tela azul ou coisa do tipo; talvez algum membro do fórum tenha algo que eu possa ter deixado passar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×