Ir ao conteúdo
  • Cadastre-se
Ivan Moreira_735086

RX 570 4 GB - Apresentando tela verde quando está abaixo de 60º c

Posts recomendados

Bom dia comunidade,

             No dia 15/05 comprei uma plaquinha, a XFX RX 570 com 4 GB de memória gráfica.

             Instalei normalmente, e ela funcionou bem durante a instalação física e a atualização de driver, nada errado.
 

             Depois que o driver foi instalado, a placa apresenta uma pausa de aproximadamente 0.3 a 3 s, onde a imagem é perdida e a tela fica totalmente verde.

             Isso ocorre com maior frequência no momento que ligo o computador, em que a placa está com temperatura abaixo de 50º c.

 

             Se eu executo algum jogo que exige da placa, a placa aquece e depois de ocorrer umas 5 a 10 vezes, para de ocorrer totalmente.
             É importante ressaltar que isso é um padrão, mas contudo, deixa a máquina ligada a noite toda hoje, e hoje de manhã só ocorreu uma vez, no uso básico sem executar jogos ou sem que o cooler tenha sido ativado. Então, o problema ocorre, mas em alguns momentos ocorre com menor frequência.

 

             A placa é nova, e está bem instalada, não sei o que pode estar causando, mas vi que algumas pessoas tiveram problema semelhante originado pela fonte.

             Meu setup é mobo GA-78LMT com um AMD FX 6300 e a XFX RX 570 4 GB. A fonte é uma Corsair VS500...

             Eu usava uma 9800GT antes, mas nunca tive nenhum problema semelhante a vídeo ou fornecimento de energia.

            

             Detalhes analisados: O led da XFX RX 570 nunca pisca (indicando anormalidade de energia), o cooler só ativa acima de 60º c (especificado como normal, na caixa)

             *O cabo de força conectado na placa, é um cabo de 8 pinos para evga, sendo que na caixa da RX veio um adaptador de 3 pinos + 3 pinos para 8 pinos (Mas não o uso, pois uso o 8 pinos direto que a minha fonte possui)

 

979696614_ndice.jpg.99e121ecf2514a11346b4eaf57c406f3.jpg

 

              Meus companheiros, agradeço qualquer palpite, pois quero ter certeza que é um problema da placa, pra acionar a troca.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ivan Moreira_735086

 

Já usou outras versões de driver? Não sei qual usou, mas teste isso.. Baixe o DDU, pra desinstalar os drivers, antes de tentar um novo..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
53 minutos atrás, RS Faria disse:

@Ivan Moreira_735086

 

Já usou outras versões de driver? Não sei qual usou, mas teste isso.. Baixe o DDU, pra desinstalar os drivers, antes de tentar um novo..

Eu instalei a do disco de instalação, 17.11.1...
Depois baixei a 19.5.1, que é a ultima e atualizei...

 

Eu vou fazer uma instalação limpa agora... O ddu detecta a 9800 ainda, mesmo já desinstalada e excluído as pastas, pode gerar problemas?

 

Screenshot_1.png.28d3bb2b0f6df49e46ca86a73d7b73a4.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ivan Moreira_735086

 

A esse ponto, não.. Use o DDU com o Windows em "Modo de Segurança" pra ser mais efetivo..

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, RS Faria disse:

@Ivan Moreira_735086

 

A esse ponto, não.. Use o DDU com o Windows em "Modo de Segurança" pra ser mais efetivo..

 

Feito e reinstalado o driver 19.5.1
Rodei o Dragon Age Inquisition e ocorreu a tela verde umas 3 vezes, novamente...

Alguma outra ideia do que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ivan Moreira_735086

 

Se puder testar em outro PC, teste.. Ou manda de volta pra loja..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria a minha ta asim também quando eu instalei o drive de video . Só que eu abri o bf1 a deu artefatos .comprou a onde ? 

IMG_20190514_084715148.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/05/2019 às 15:02, RS Faria disse:

@Ivan Moreira_735086

 

Se puder testar em outro PC, teste.. Ou manda de volta pra loja..

 

Estou providenciando outra máquina para testes, mas vai demorar um pouco.

Vou deixar o tópico em SB até eu fazer o teste, depois dou FB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Inexplicavelmente a placa parou de apresentar essas telas verdes, sem que eu tenha feito mais nada.

Continuei utilizando a máquina e ocorreu algumas vezes...

Desde o dia 19, não ocorreu mais, mesmo rodando PUBG ou Dragon Age Inquisition. (Games pesados)
Aparentemente está normal, voltando ocorrer vou apenas fazer a troca dela na loja.

Agradeço os envolvidos.

Att. Ivan Moreira

 

:tw_thumbsup:

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa voltou a apresentar a tela verde hoje, novamente.
Ficou vários dias sem apresentar, inclusive a máquina ficou 3 dias ligadas, consecutivos em uso a maior parte do dia, sem ser desligada. Nesse período não ocorreu. Do dia 25/05 pra hoje, dia 27 ela ficou desligada.

 

Hoje eu a liguei, joguei um pouco de "Diablo 3" e começou a apresentar a tela verde com bastante frequência.

Vi que ela tem um monitor de energia com o "Ctrl+Shift+O" e ela mostra alguns informações, dentro delas a energia da GPU, que oscila entre 16W (mínimo, sem uso) e uns 50W (quando em uso rodando games).

 

Não encontro o que pode ser na placa. Encontrei relatos sobre fonte, contudo o led da placa nunca pisca indicando oscilação de energia...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!