Ir ao conteúdo
  • Cadastre-se
gvengeance

Tela azul após instalar um driver (amd)

Posts recomendados

Olá pessoal. 

Recentemente eu troquei minha placa-mãe e processador pra amd (antes disso sempre usei Intel), meu computador começou a sofrer pra desempenhar funções que antes ele fazia bem, mesmo o processador novo sendo melhor que o anterior. Achei que era uma questão de drivers desatualizados e dps de instalar 2 drivers e reiniciar, meu computador começou a dar vários erros, cada tela azul que dava era um nome novo de erro diferente. Tentei formatar mas nem chegava a entrar na tela de formatação, ja dava tela azul. 

Meu namorado colocou meus HDs no computador dele, formatou e pegou sem problemas mas quando colocamos no meu de volta, de novo mais tela azul. 

Eu não sei mais o que fazer, não compreendo o que aconteceu,como um driver pode ter causado algo a uma peça, mas como sou um pouco leiga espero que ainda tenha uma salvação que eu não consigo ver agora. 

Por favor me ajudem a chegar perto de alguma conclusão. 

Obs: minha placa de vídeo é da nvidia, vi algumas pessoas falando que pode ser um conflito da placa de vídeo com peças da amd, mas não faço ideia se isso é plausível. 

Minhas peças : amd a8 9600. 

Asus Prime A320M-K. 

Gtx 1050 superclocked. 

 

Último erro que apareceu : "page fault in nonpaged area".

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, gvengeance disse:

Achei que era uma questão de drivers desatualizados e dps de instalar 2 drivers e reiniciar

Como atualizou os drivers? Usou algum programa?

 

18 minutos atrás, gvengeance disse:

Obs: minha placa de vídeo é da nvidia, vi algumas pessoas falando que pode ser um conflito da placa de vídeo com peças da amd, mas não faço ideia se isso é plausível. 

Não, nada a ver. Sua tela azul é relacionada com a memória e desconfio que seja por drivers inadequados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Usei o driver booster para baixar os tais drivers. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, gvengeance disse:

Usei o driver booster para baixar os tais drivers. 

Esse é o problema. Programas desse tipo são em 99% dos casos uma tremenda porcaria. Não use. Deixe que o Windows baixa todos os drivers, talvez com a exceção do chipset, que você pega direto no site do fabricante ou da AMD e driver de vídeo, que também pega direto da AMD. Pra saber se tem drivers desatualizados, vá no gerenciador de dispositivos e/ou Windows Update e atualize por lá. Foi esse driver booster que ferrou seu PC. Se tiver interesse recomendo a série:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Compreendo que ele causou o problema com o driver errado, mas agora a questão é "como arrumar a c@gada?" :(

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, gvengeance disse:

Compreendo que ele causou o problema com o driver errado, mas agora a questão é "como arrumar a c@gada?" :(

Poderia tentar identificar qual driver deu problema e desinstalar. Se você lembra quais foram os 2 drivers pode tentar fazer isso, também pelo gerenciador de dispositivos. Se não souber ou não der certo, formate totalmente o PC, apague todas as partições existentes, recrie uma única e manda o Windows instalar nela. Quando seu namorado fez isso todos os drivers que o Windows instalou foram pros componentes do PC dele, não do seu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tenho como remover nada por métodos convencionais já que a tela azul acontece antes mesmo de entrar na área de trabalho que seja, e já formatamos totalmente e não resolve. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, gvengeance disse:

já formatamos totalmente e não resolve.

 

14 minutos atrás, Shaman93 disse:

Quando seu namorado fez isso todos os drivers que o Windows instalou foram pros componentes do PC dele, não do seu.

 

14 minutos atrás, Shaman93 disse:

apague todas as partições existentes, recrie uma única e manda o Windows instalar nela


Agora que você disse que não consegue chegar nem na área de trabalho, fica parecendo que tem algo errado com a tensão, frequências ou timings da RAM. Tente resetar a BIOS também, retire a bateria da placa-mãe por 1 minuto e coloque de volta, isso vai restaurar as configurações originais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou tentar, mas sinceramente já estou sem esperanças. Obgd. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 deu certo após resetar a BIOS, obrigada!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!