Ir ao conteúdo
  • Cadastre-se
TSonhadorT

montei meu pc mas ele não dá video de jeito nenhum

Posts recomendados

Boa tarde, eu montei meu pc no sábado com as seguintes peças: placa-mãe biostart x370g7, processador r7 2700, fonte 550w pcyes, placa de vídeo 1060 e um pente de memoria de 8gb ddr4 2133, comprei a placa-mãe na terabyte, no site diz que já vem com a bios atualizada para processadores de segunda geração, o problema que ocorre é que pc liga, o hd funciona, cooler do processador funciona com rgb ligado, as fans da placa de vídeo funcionam mas as leds da placa-mãe ficam desligadas, e não da vídeo de jeito nenhum, já tentei de tudo, fiz passo a passo os tutorias, o único que não tenho como fazer e o de testar a bios porque não tenho um processador de primeira geração para testar se realmente está atualizada, fora atualização de bios o que pode ser esse problema? todas as peças são novas e estão funcionando, já estou desesperado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TSonhadorT  O cabo do monitor. Já tentou outras saídas da placa de vídeo? E você está usando um adaptador?

 

Se fosse questão da BIOS o PC nem ligaria.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody

1 minuto atrás, MrNobody disse:

@TSonhadorT  O cabo do monitor. Já tentou outras saídas da placa de vídeo? E você está usando um adaptador?

 

Se fosse questão da BIOS o PC nem ligaria.

tentei todas as  entradas 3 dvi, HDMI, vga, e continua do mesmo jeito, todas as peças que mencionei funcionam menos os leds da placa-mãe e não da vídeo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TSonhadorT  Entrada VGA? Tem uma entrada VGA na sua placa-mãe ou GPU? Porque a X370GT7 da Biostar não tem entrada VGA ou supostamente as GTX 1060 não deveriam ter entrada VGA.

 

Então, você está usando adaptadores? Que muitas vezes não funcionam?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody

1 minuto atrás, MrNobody disse:

@TSonhadorT  Entrada VGA? Tem uma entrada VGA na sua placa-mãe ou GPU? Porque a X370GT7 da Biostar não tem entrada VGA ou supostamente as GTX 1060 não deveriam ter entrada VGA.

 

Então, você está usando adaptadores? Que muitas vezes não funcionam?

correção não é vga é displayport minha placa de vídeo é uma gtx 1060 da pcyes de 6gb, como eu disse já testei todas as entradas, e testei com outra placa de vídeo que tenho uma gt 710, você sabe porque todas essas peças funcionam menos os leds da placa-mãe e o vídeo?, também testei com outra fonte de 500w e o resultado foi o mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TSonhadorT  Certo, essa X370GT7 tem um painel LED, qual é o erro que ele apresenta quando você liga o computador?

 

 

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@MrNobody

1 minuto atrás, MrNobody disse:

@TSonhadorT  Certo, essa X370GT7 tem um painel LED, qual é o erro que ele apresenta quando você liga o computador?

 

 

 

 

o painel led para ligar e desligar funciona normal porém os rgbs não, não tenho como te dizer qual erro apresenta porque não apareceu nenhum apenas o que informei, tudo funciona mas não da vídeo. Será  que pode ser a memoria que esta causando esse problema?, não tenho outra memoria ddr4 para testar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual marca/modelo de memória está usando amigo?? 1 pente ou 2?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@TSonhadorT Se nem o Led do D-Bug - que fica no canto inferior direito - está funcionando o que indicaria o tipo de erro ai fica complicado - eu acionaria a garantia, eu acredito que essa placa esteja com algum problema físico ou talvez até com a BIOS corrompida.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso

29 minutos atrás, simforoso disse:

Qual marca/modelo de memória está usando amigo?? 1 pente ou 2?

1 pente não sei dizer o modelo só sei que é kingston ddr4 8gb 2133

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, TSonhadorT disse:

@simforoso

1 pente não sei dizer o modelo só sei que é kingston ddr4 8gb 2133

Deve ser essa placa-mãe amigo, memória Kingston costuma funcionar tranquilo em qualquer placa-mãe, difícil ver dar incompatibilidade... aciona a garantia e pede a troca da placa, boa sorte amigo!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso

3 minutos atrás, simforoso disse:

Deve ser essa placa-mãe amigo, memória Kingston costuma funcionar tranquilo em qualquer placa-mãe, difícil ver dar incompatibilidade... aciona a garantia e pede a troca da placa, boa sorte amigo!

ruim que remontei meu pc antigo e ele também não quer ligar agora meu pc antigo e intel a única coisa que mudei dele particularmente foi a memoria, tudo esta apontando para isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, TSonhadorT disse:

@simforoso

ruim que remontei meu pc antigo e ele também não quer ligar agora meu pc antigo e intel a única coisa que mudei dele particularmente foi a memoria, tudo esta apontando para isso.

Estranho, qual seria a configuração Intel que você tem?? Já testou bem essa fonte?? Se tiver um multímetro ajudaria muito pra testar ela... mas experimenta pegar a fonte fora do gabinete e unir o cabo verde e um preto do conector 24pin com um clipe para ver se a fonte arma normal... é um bom teste a se fazer para eliminar pelo menos a fonte da equação.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso

1 minuto atrás, simforoso disse:

Estranho, qual seria a configuração Intel que você tem?? Já testou bem essa fonte?? Se tiver um multímetro ajudaria muito pra testar ela... mas experimenta pegar a fonte fora do gabinete e unir o cabo verde e um preto do conector 24pin com um clipe para ver se a fonte arma normal... é um bom teste a se fazer para eliminar pelo menos a fonte da equação.

eu tenho duas fontes zeradas, uma de 500w e outra de 550w ambas estão funcionando perfeitamente, também tenho 2 placas de vídeo, meu intel e um i3 8100 ele também estava funcionando normal antes de eu desmontar meu pc. Agora que remontei o pc na config da intel também não quer ligar, só pode ser a memoria ou muita falta de sorte =/

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, TSonhadorT disse:

@simforoso

eu tenho duas fontes zeradas, uma de 500w e outra de 550w ambas estão funcionando perfeitamente, também tenho 2 placas de vídeo, meu intel e um i3 8100 ele também estava funcionando normal antes de eu desmontar meu pc. Agora que remontei o pc na config da intel também não quer ligar, só pode ser a memoria ou muita falta de sorte =/

Revisa bem o cabeamento, conexões da fonte, encaixe das memórias, tira tudo e encaixa de novo... pode ser uma porcaria de um conector mal encaixado que já dá esse problemão aí... dá uma geral em tudo, inclusive naqueles cabos do painel (power, reset, etc) que é bem fácil da gente se confundir com aquilo (eu mesmo mexo com hardware desde 1997 e odeio quando chega a hora de conectar o painel frontal, não é difícil mas tem que ter muito cuidado com aquela porcaria)...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso

2 minutos atrás, simforoso disse:

Revisa bem o cabeamento, conexões da fonte, encaixe das memórias, tira tudo e encaixa de novo... pode ser uma porcaria de um conector mal encaixado que já dá esse problemão aí... dá uma geral em tudo, inclusive naqueles cabos do painel (power, reset, etc) que é bem fácil da gente se confundir com aquilo (eu mesmo mexo com hardware desde 1997 e odeio quando chega a hora de conectar o painel frontal, não é difícil mas tem que ter muito cuidado com aquela porcaria)...

eu segui a risca o manual da placa na conexão do painel frontal também tentei ligar com uma chave de fenda e nada aconteceu, fiz o teste com as fontes ambas funcionam normalmente. To desesperado já T.T

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 minutos atrás, TSonhadorT disse:

@simforoso

eu segui a risca o manual da placa na conexão do painel frontal também tentei ligar com uma chave de fenda e nada aconteceu, fiz o teste com as fontes ambas funcionam normalmente. To desesperado já T.T

Tem algo mal encaixado ou é algum problema elétrico mesmo, pois se o kit Intel estava funcionando porque foi parar do nada, não tem sentido isso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@simforoso

1 minuto atrás, simforoso disse:

Tem algo mal encaixado ou é algum problema elétrico mesmo, pois se o kit Intel estava funcionando porque foi parar do nada, não tem sentido isso.

ai meu deus vou levar em uma assistência técnica especializada não vou ficar mais mexendo que pode piorar, muito obrigado gente pela ajuda e apoio, vou seguir o conselho do MrNobody e acionar a garantia dessa placa para evitar problemas piores.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!