Ir ao conteúdo
  • Cadastre-se
josé maria monteiro

TV Tochiba modelo 48L2400 aparece o logo e a tela fica preta

Posts recomendados

Olá amigos, estou com uma TV Tochiba modelo 48L2400 com o seguinte defeito, quando aperto o botão power a tv liga aparece o logo e a tela fica escura mas o led do power continua verde, abri a tampa de trás para conferir e vi que quando ligo as barras de leds acendem e imediatamente se apagam, quando as barras de leds se apagam, a alimentação dos leds começam em 45v mas não se estabilizam vai caindo até chegar a zero, o retorno também vai caindo até chegar a zero conforma vai caindo a alimentação.

Mesmo se eu tirar o conector que alimenta os leds da placa a tensão vai caindo até zerar do mesmo jeito, e quando a tv está em standby vai caindo do mesmo jeito.

A minha dúvida é essa: Será que esse defeito pode ser algum led em curto ou led aberto das barras de leds, ou é defeito na placa. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa tarde

esse defeito é problema no led queimado.

com o conector fora, ela entra em proteção e corta a tensão assim como quando tem led com defeito, por isso a tensão vai caindo.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, lucas35 disse:

boa tarde

esse defeito é problema no led queimado.

com o conector fora, ela entra em proteção e corta a tensão assim como quando tem led com defeito, por isso a tensão vai caindo.

valeu amigo vou abrir a tela para conferir, é de uma dica dessa que eu estava precisando

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, boa sorte ai :)

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, lucas35 disse:

beleza, boa sorte ai :)

realmente algum led está com defeito mesmo amigo, com uma dica de um outro amigo, eu substitui o resistor r766 por um resistor 6K8, dessa forma sem eu precisar trocar  barras de leds a tv voltou a funcionar normal.

A minha dúvida é, será que com esse procedimento que eu fiz vai aguentar, ou com pouco tempo vai voltar o problema de novo.

Eu posso deixar desse jeito já que ela já tem mais de 1 hora ligada e esta funcionando normal ou tenho que substituir o led que está ruim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

alterar esse resistor você alterou a referência da fonte, mas o problema ainda está lá. por algum tempo pode funcionar, mas com o tempo outros led irá ficar defeituoso aí não tem jeito. recomendo fazer o certo ao invés de tentar da a volta no problema, troca os led, e não esquece de repor o resistor original. encarar um problema agora, pode evitar encarar um maior lá na frente ;)

adicionado 2 minutos depois

já pensou se algo acontece é queima a fonte também

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
53 minutos atrás, lucas35 disse:

alterar esse resistor você alterou a referência da fonte, mas o problema ainda está lá. por algum tempo pode funcionar, mas com o tempo outros led irá ficar defeituoso aí não tem jeito. recomendo fazer o certo ao invés de tentar da a volta no problema, troca os led, e não esquece de repor o resistor original. encarar um problema agora, pode evitar encarar um maior lá na frente ;)

adicionado 2 minutos depois

já pensou se algo acontece é queima a fonte também

sim amigo, mas a alteração desse resistor R766  para um resistor 6k8 foi recomendada pelo fabricante, mesmo trocando as barras de leds o correto é substituir esse resistor também, porque conforme eu entendi, não precisa o led estar em curto ou aberto, qualquer pequena variação em algum led da esse tipo de defeito por causa desse resistor que foi um erro de fabricação, esse tv é meu mesmo, não é de cliente, vou usar ele normal se voltar a dar esse problema eu aviso, ai eu troca as barras de leds.

Mas obrigado pelas dicas fico muito agradecido.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, já fica uma dica para o pessoal , necessário substituir o R766. obrigado pela informação.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!