Ir ao conteúdo
  • Cadastre-se
saitam

TV philco tp1453 desligando

Posts recomendados

amigos estou com esse tv com o seguinte defeito ela liga normal so que apos 3 segundos ela desliga e o led fica piscando quando ela liga se eu rapidamente colocar em av ela fica funcionando mas quando tiro de av ela desliga queria saber dos amigos por onde comecar a analisar? nunca peguei um problema como esse.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com ela em AV baixe um pouco o screen e refaça o teste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo troquei o sh e agora ela nem liga mais 

adicionado 57 minutos depois

amigo troquei o saida horizontal para fazer um teste e o que eu coloquei esta com defeito e acabou causando outro problema pois a tv nao liga mais, quando coloco a tomada aparece 109v no coletor do sh e apos alguns segundos cai para 15v o que devo fazer?ja isolei o +b mais mesmo assim a tensão cai para 15v

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema é que seu flyback já poderia estar com problemas e agora acabou de pifar!

Se você tiver um osciloscópio, verifique se o pulso horizontal esta chegando na base do transistor de saída horizontal... 

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo fiz uma ressolda e ela voltou a ligar so que com o problema anterior em av ela fica ligada mas se eu tirar de av ela desliga na placa do rgb tem 209v sera que o problema e isso pois deveria ter apenas 180v

Compartilhar este post


Link para o post
Compartilhar em outros sites

@saitam Para essa tensão do RGB esta acima do normal, a tensão de +B também pode estar alta, verifique ela.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo a tensão do +B está normal 108v

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a troca do capacitor de filtro da tensão do RGB não resolver, deixe como esta mesmo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, BCP disse:

Se a troca do capacitor de filtro da tensão do RGB não resolver, deixe como esta mesmo...

Só que ela continua desligando será que tem haver com essa tensão do Rgb que era para ter 180v e tem 209v?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, se o screen estiver ajustado essa tensão não provoca desarme da fonte.

O problema pode estar na memória com dados corrompidos ou no varicap.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!