Ir ao conteúdo
  • Cadastre-se
Bruno Alvarez

RESOLVIDO Gtx 970 e mobo Z77X-D3H dando tela preta

Posts recomendados

Eu sei o título da a entender que estou comparando uma placa de vídeo com uma mobo. Mas é para chamar atenção a essa situação inusitada que estou passando. 

ME AJUDEM, POR FAVOR!!

 

Comprei uma Gtx 970 e tenho uma mobo Z77X-D3H, quando fui instalar a placa, adivinhem... TELA PRETA.

Não sei mais o que fazer, como pra atualizar drive, não localiza, atualizo a BIOS, não localiza, troco os cabos, não localiza... 

Só leigo na parte de configuração de BIOS, mas fiz quase de tudo passado nós tutoriais que encontro na internet e nada! 

o que pode estar acontecendo...? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Bruno Alvarez disse:

Eu sei o título da a entender que estou comparando uma placa de vídeo com uma mobo. Mas é para chamar atenção a essa situação inusitada que estou passando. 

ME AJUDEM, POR FAVOR!!

 

Comprei uma Gtx 970 e tenho uma mobo Z77X-D3H, quando fui instalar a placa, adivinhem... TELA PRETA.

Não sei mais o que fazer, como pra atualizar drive, não localiza, atualizo a BIOS, não localiza, troco os cabos, não localiza... 

Só leigo na parte de configuração de BIOS, mas fiz quase de tudo passado nós tutoriais que encontro na internet e nada! 

o que pode estar acontecendo...? 

@Bruno Alvarez Onde comprou essa placa de video?

Qual é a fonte do seu PC?
Ele liga normalmente (dar video) sem a placa de video?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel DS. Martins comprei de um amigo, a placa estava funcionando normal no Pc dele.

A Fonte é uma XFX 650W Power Supply.

Liga tudo normal, tanto no cabo VGA, quanto no HDMI, na onbord.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bruno Alvarez Testou todas as portas de vídeo da placa de vídeo?

Tente levar a placa de vídeo na casa desse seu amigo e teste-a novamente, vai ver algo aconteceu após esse teste que fizeste
Algo que pode fazer é limpar o slot PCI Express, vai ver é alguma poeira que está interrompendo o contato entre a placa de vídeo com a placa-mãe.

Abs.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel DS. Martins Não, somente a HDMI, vou fazer os testes nas outras portas e uma melhor limpeza para ver o que acontece. Não resolvendo, vou testa-la em outro computador. 

 

Obrigado. Abs.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel DS. Martins limpei os slots, e comprei o cabo DVI, pronto... Resolvido.

Foi uma luta, mas não sabia que poderia ser o mais óbvio..rs

Obrigado amigo! Abraço.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!