Ir ao conteúdo
  • Cadastre-se
Jay Shelter

Hp Compaq Ellite 8300, não dá sinal algum

Posts recomendados

Estou com problemas num pc Hp Compaq Ellite 8300, não dá sinal algum

mas a fonte de alimentação está aparentemente boa. Alguma dica útil?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jay Shelter

Bem vindo ao fórum do CdH!

Não existe um modo simples de achar a raiz do problema, mas você pode começar tentando ligar apenas com o processador e memória RAM. Se não ser vídeo, tente usar outro slot de RAM ou até mesmo algum outro pente.

Se mesmo assim não funcionar, provavelmente seja problema na placa-mãe ou processador. Conferir os cabos da fonte e tal se estão devidamente encaixados pode ajudar.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!