Ir ao conteúdo
  • Cadastre-se
Ashford-

Wii U com problema na leitura do cartão SD

Posts recomendados

Olá , não sei se aqui é o local correto mas espero que alguém com algum conhecimento possa me dar um norte.

Comprei um Wii U muito barato, de segunda mão. O que o antigo dono não me informou é que havia um problema no leitor do cartão SD. Por algum motivo, ele reconhece que existe um cartão no slot mas não consegue fazer a leitura, ele aparece uma mensagem falando que "unable to read data", algo do tipo.
Após muita pesquisa e abrir o console, a hipótese de um leitor de cartão defeituoso era a unica possibilidade, assim, comprei uma peça de reposição da China e fiz a troca em uma loja especializada. Porém o erro ainda persistiu.
Enviei o console para a GameTechZone em SP e lá me falaram que poderia ser um problema na NAND, fizeram a regravação dela e o erro persistiu.

Eu tenho a teoria de que um capacitor ou algo está em curto nesse caminho do cartão até o processador do console. Na parte de cima da mobo tem esses dois capacitores e na inferior se não me engano tem mais um ou dois. Com um multímetro eu consigo checar se eles estão em curto? Se sim, como posso fazer isso? Meu pai tem algumas ferramentas mas eu não faço a menor ideia de como usar um.

WhatsApp Image 2019-08-16 at 09.26.32.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 horas atrás, Ashford- disse:

Meu pai tem algumas ferramentas mas eu não faço a menor ideia de como usar um.

Não creio que uma placa deste nível de complexidade seja o ambiente ideal para começar os experimentos... o caminho é longo a percorrer até chegar numa placa com esta...

Ia te perguntar se testou com outros cartões...

ia te perguntar se formatou da maneira correta o cartão...

ia te perguntar se o cartão para este game precisa de uma certa hierarquia de arquivos dentro para poder funcionar...

ia te perguntar se testou o cartão no PC para verificar se funciona...

mas como você já mandou para algumas assistências com certeza fizeram estes testes...

 

por fim será que o antigo dono não atualizou o console para uma versão incompatível?

será que ele não tinha algum macete para o carão funcionar? pergunte a ele...

 

quanto aos capacitores será meio chatinho retirá-los sem a devida prática... pode acabar danificando ainda mais a placa...

o teste deles é simples mas depende do modelo do seu multimetro que não sabemos qual é.

Alguns soquetes de cartão de memória tem uma chavinha que indica quando o cartão está inserido... já verificou isso? (procure por teste de continuidade no multimetro) para efetuar este teste.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@BloodCeltics Lopes Ei cara, obrigado pela força.

 

Então, eu tenho muita experiencia com SOFTWARE, então essas questões a respeito dos cartões, testei três diferentes. Todos os três funcionaram perfeitamente no computador e também em um outro Wii U. Então podemos tirar a hipótese de um "mal uso".

 

O leitor de cartão foi trocado por um conhecido que tem uma loja de assistência em celulares, o cara é bom, tem todos os equipamentos necessários, acompanhei todo o processo e o erro persistiu mesmo após a troca. Até então a hipótese era algum pino torto ou oxidado.

 

O lance das assistências eu realmente duvidei do diagnostico que deram nas DUAS que mandei ele. Uma falou que o problema era na NAND (fizeram o processo de regravação ou resoldagem, não sei te informar qual) e a outra falou que o problema era no leitor, mesmo eu já tendo feito a troca.

 

Eu queria, por conta própria, identificar se tem algum curto em algum componente nessa placa, pra eu chegar na loja e falar: "Seguinte, preciso que vocês façam isso e isso, quanto fica?" Porque as lojas tem uma p-t- mal vontade de procurar o diagnostico correto, é mais fácil pra eles falar que "tem que trocar a placa-mãe".

 

Como disse no incio, tenho experiencia em software, eu queria apenas tentar identificar algo no hardware pra facilitar a vida de quem for fazer o reparo. Sei que ele tem um multimetro simples, não sei se é exatamente esse, mas se não for, é bem parecido.

multimetro-digital-dt830b-amarelo-portat

 

 

"por fim será que o antigo dono não atualizou o console para uma versão incompatível?

será que ele não tinha algum macete para o carão funcionar? pergunte a ele..."

 

O safado me vendeu o console, quando fui perguntar ele sobre o defeito ele simplesmente me bloqueou :)

 

Mas eu "conheço" um conhecido dele, e essa pessoa disse que ele também tentou destravar e não rolou, e que ele comprou com o intuito de fazer isso, então o console é como uma maldição, que vem passando de mão em mão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
22 minutos atrás, Ashford- disse:

é mais fácil pra eles falar que "tem que trocar a placa-mãe".

Bem assim que funciona...

22 minutos atrás, Ashford- disse:

mas se não for, é bem parecido.

Se for igual, coloca a ponta preta no conector COM e a vermelha no Vma (não no 10A).

e gira o botão, tem uma das escalas  onde você encosta uma ponta na outra e deve aparecer zero no display... (em alguns apita)

Uma opção é você usar esta função para detectar alguma trilha rompida no percurso...

por exemplo toca num dos contatos internos do conector do cartão e visivelmente veja onde ele era ligado (vai acompanhando a trilha) na outra ponta (se tiver uma solda) encosta na solda e deve apitar... ou aparecer zero... ou ambos...

significa que a trilha está chegando até ali...

(na solda as vezes é preciso dar uma carcadinha na ponta pois nem sembre tem um bom contato)

Veja o exemplo da imagem mostra que a trilha está boa:

 

placa eletronica testes.jpg

22 minutos atrás, Ashford- disse:

O safado me vendeu o console, quando fui perguntar ele sobre o defeito ele simplesmente me bloqueou

Muita sacanagem mesmo... deve ser por isso que vendeu... pensou que você ia demorar para usar o cartão e perceber o golpe... o problema é que talvez ele já tenha tentado um monte de alternativas e pode ser que alguem já ferrou mais ainda com o defeito que talvez fosse simples...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, BloodCeltics Lopes disse:

Bem assim que funciona...

Se for igual, coloca a ponta preta no conector COM e a vermelha no Vma (não no 10A).

e gira o botão, tem uma das escalas  onde você encosta uma ponta na outra e deve aparecer zero no display... (em alguns apita)

Uma opção é você usar esta função para detectar alguma trilha rompida no percurso...

por exemplo toca num dos contatos internos do conector do cartão e visivelmente veja onde ele era ligado (vai acompanhando a trilha) na outra ponta (se tiver uma solda) encosta na solda e deve apitar... ou aparecer zero... ou ambos...

significa que a trilha está chegando até ali...

(na solda as vezes é preciso dar uma carcadinha na ponta pois nem sembre tem um bom contato)

Veja o exemplo da imagem mostra que a trilha está boa:

 

placa eletronica testes.jpg

Muita sacanagem mesmo... deve ser por isso que vendeu... pensou que você ia demorar para usar o cartão e perceber o golpe... o problema é que talvez ele já tenha tentado um monte de alternativas e pode ser que alguem já ferrou mais ainda com o defeito que talvez fosse simples...

 

Show hein, esse final de semana vou passar na casa do velho e dar uma testada, ele sabe como usar isso (eu acho).

 

Eu tenho na minha intuição que tem algo relacionado com esses componentes aqui. A unica coisa que tem escrito neles é "O2" ou "Q2".

 

Para testa-los, como não são apenas duas pontas (5 pernas), qual seria o processo?

 

Num geral, o console funciona perfeitamente, seja por CDs ou midias digitais. Mas eu simplesmente comprei esse console pra usar as homebrews de emuladores, então não acho que ele tenha tentado fazer nenhum reparo, até porque não identifiquei nenhuma "alteração" na mobo do console.

WhatsApp Image 2019-08-17 at 14.38.26.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também desconfiei destes componentes... pois me pareceu que as perninhas do soquete de cartão vão ligadas neles... mas é difícil saber o que é... teria que tentar achar algo escrito no próprio componente e verificar no google: (código do componente + datasheet) para ver qual é o componente para saber o processo para testar...

pode ser que seja um shiftlevel (passar de uma tensão para outra) tipo se o console trabalha com 5v e o cartão com 3v, poderia ser necessário este componente...

Mas não sei se é este componente que falei... teria que dar uma estudada na placa...

 

por hora o que você pode fazer é ver se a trilha entre o soquete do cartão e o componente não esta interrompida...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, BloodCeltics Lopes disse:

Também desconfiei destes componentes... pois me pareceu que as perninhas do soquete de cartão vão ligadas neles... mas é difícil saber o que é... teria que tentar achar algo escrito no próprio componente e verificar no google: (código do componente + datasheet) para ver qual é o componente para saber o processo para testar...

pode ser que seja um shiftlevel (passar de uma tensão para outra) tipo se o console trabalha com 5v e o cartão com 3v, poderia ser necessário este componente...

Mas não sei se é este componente que falei... teria que dar uma estudada na placa...

 

por hora o que você pode fazer é ver se a trilha entre o soquete do cartão e o componente não esta interrompida...

 

Tem apenas isso: O2 ou Q2, é muito pequeninho, tentei até com o zoom do celular mas não ficou muito bem.

 

Eu nem achei algo parecido na net pra tentar bater pelo menos ao olho...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

outra coisa pode tentar ligar a placa e colocar o dedo em cima de alguns chips para ver se estão esquentando em demais (com exceção  dos que deveriam esquentar mesmo) por exemplo processadores...

outro dia peguei um note que não lia usb... e dentro dele tinha um chip pegando fogo...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
16 minutos atrás, BloodCeltics Lopes disse:

outra coisa pode tentar ligar a placa e colocar o dedo em cima de alguns chips para ver se estão esquentando em demais (com exceção  dos que deveriam esquentar mesmo) por exemplo processadores...

outro dia peguei um note que não lia usb... e dentro dele tinha um chip pegando fogo...

 

Cara, acho que isso ai não seria esse caso.

 

O console reconhece que tem um cartão, mas ele não consegue fazer a leitura ou escrita nessa mídia, então, em teoria, ele está "funcionando".

Compartilhar este post


Link para o post
Compartilhar em outros sites
43 minutos atrás, Ashford- disse:

reconhece que tem um cartão,

isso mostra que pelo menos a micro chave do solt de cartão está boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!