Ir ao conteúdo
  • Cadastre-se
Shu_

Fans da Fonte e CPU giram, mas PC não dá vídeo

Posts recomendados

Comprei uma fonte e placa de vídeo novas pro meu pc , e acabei precisando trocar de gabinete pois minha placa de vídeo não cabia nele (gabinete que estava usando é um Mini/Micro ITX, não sei bem).

Instalei tudo, mas quando coloco o pc na tomada ele liga sozinho (não sei se isso é normal ou defeito do gabinete velho que eu usei), fans e hd giram, mas ele não dá vídeo e nem os usbs funcionam (teclado/mouse não acendem), e isso sem a placa de vídeo conectada. Não parece ser a fonte nova, pois testei a antiga no gabinete novo e o problema persistiu.

Será que isso é um problema causado pelo gabinete velho, ou alguma outra coisa ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o nome da configuração? pode ser que o processador não seja compativel com a placa-mãe

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ryo Sakazaki não tem como ser esse o problema, já que eu uso o pc a cerca de dois anos, e só depois que eu mexí nele isso aconteceu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualização: eu tentei passar borracha nas memórias e tirar a bateria da CMOS, mas n adiantou... Está parecendo que eu estraguei a placa-mãe de alguma forma 😕

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shu_ faz o seguinte, desmonta tudo e liga fora do gabinete 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Ryo Sakazaki Não adiantou, continua a mesma coisa

20191005_170652.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual a configuração completa do PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93

 

-Placa-mãe Asrock N68-s3 Fx

-Processador Phenom II x2 555

-Placa de Vídeo RX 570 4gb MSI Armor OC (testei tanto com ela quanto sem, fans não giram ao ligar)

-HD 250GB Samsung

-Fonte Redragon RPGS 500W (também sei que o problema não é ela, pois testei com a fonte antiga dele e dá na mesma)

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você liga na tomada sem nenhum conectores dos botões do gabinete conectados, mesmo assim ele liga?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 Sim

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!