Ir ao conteúdo
  • Cadastre-se
Bernardo F. Silveira

Pc liga mas não dá vídeo

Posts recomendados

Olá, li em vários e vários fórums sobre esse assunto, mas não achei nenhum que conseguiu me ajudar.

Vou contar detalhadamente tudo o que está acontecendo aqui.

 

Tenho um pc com as seguintes configurações:

Ryzen 5 2400g

A320M-K/BR

Thermaltake smart 430W

16GB RAM (2x8) 2400mhz

2 SSD 240GB cada + 1 HD 1TB

RX 590 Gigabyte.

Ele funciona perfeitamente, todas as peças funcionam normalmente. Só que comprei novas peças e ficou assim:

I5 9400f

H310M M.2 2.0

EVGA 600W 80 plus white

16GB RAM (2x8) 2400mhz (Pc antigo)

2 SSD 240GB cada + 2 HD 1TB (1 HD é novo)

RX 590 Gigabyte (Pc antigo)

 

Quando ligo o pc novo, os coolers funcionam normalmente, assim como os leds, mas os fans da placa de vídeo fazem um barulhão, esquenta muito e não dá vídeo.

 

O que já testei:

*Trocar de cabo

*Passar borracha nos contatos da placa de vídeo e das memórias ram

*Trocar a fonte

 

A única coisa que não fiz foi testar o processador, pois não tenho conhecidos na cidade e não pretendia gastar com técnico só para testar o processador.

 

Tem algo a mais que eu possa fazer?

 

Para que fique bem claro: Todas as peças do pc novo fora fonte, placa-mãe e processador são do pc antigo e elas funcionam perfeitamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
45 minutos atrás, Bernardo F. Silveira disse:

Mas será mesmo? É uma possibilidade.

Um amigo meu disse que comprou a mesma placa e não precisou fazer nada. Só montou e usou, só que com um i3 9100f Seria bom levar o seu PC e fazer os testes com ele das peças.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andros Santos  Essa não é uma opção viável para mim, pois sou de minas e ele é de SC. Mas tem como atualizar bios por pendrive ou qualquer coisa assim? Aparentemente os técnicos daqui não atualizam bios. Meu orçamento está meio apertado e não dá pra comprar um processador da geração passada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se sua mobo tiver esse recurso

 

@Bernardo F. Silveira  Tente testar a Placa de video, fonte, hdd, ssd, ram na casa de algum conhecido seu, dessa forma você já vai saber se algumas das peças citadas esta tudo nos conformes ou não. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andros Santos  Minha placa-mãe não tem essa função do vídeo.

E como disse lá em cima, todos esses componentes que citou vem do meu pc antigo e todas as peças funcionam normalmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...