Ir ao conteúdo
  • Cadastre-se
Douglas Mascarenhas

Meu PC periodicamente perde a conexão de internet.

Posts recomendados

Olá a todos, alguém consegue me ajudar?

Quando eu ligo o PC ele conecta normalmente a internet. Depois de um tempo ele diz que está sem internet (sendo que a internet não sair do ar), depois disso eu desconecto e conector novamente e a internet volta. (Eu formatei o PC não tem nem 3 dias)

Se alguém conseguir me ajudar estarei muito agradecido!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Douglas Mascarenhas Ja verificou o cabo de rede se não está com mal contato e ja trocou a porta de rede do roteador? Comece pelo simples antes de tomar alguma atitude. Mais se não resolver provavelmente a onboard da placa-mãe esta com problemas. No caso comprando um adaptador wireless externo resolvera seu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas,o seu pc está conctado via cabo ou wireless, se for a cabo siga o que o @ACCEPT disse se for wireless pode ser mal sinal dela

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/03/2020 às 08:25, Douglas Mascarenhas disse:

Olá a todos, alguém consegue me ajudar?

Quando eu ligo o PC ele conecta normalmente a internet. Depois de um tempo ele diz que está sem internet (sendo que a internet não sair do ar), depois disso eu desconecto e conector novamente e a internet volta. (Eu formatei o PC não tem nem 3 dias)

Se alguém conseguir me ajudar estarei muito agradecido!!!!

 

Estou com problema semelhante, a alguns dias a conexão com a internet, tanto wireless como ethernet (cabo) é pedida e a unica forma de resolver é reiniciar o windows, Isso tem ocorrido de 1 a 3 vezes por ida, suspeito que o problema pode ter como causa alguma atualização do Windows.

 

Já removi todos os driver de rede e também usei o "Driver Booster 7" para atualizar todos os driver e mesmo assim o problema continua a perde a conexão.

 

Quando a conexão é perdido, o ícone da conexão de rede que fica na Barra de Tarefa ao lado do Relógio do windows muda para um "Globo" e depois disso, não existe outra forma para recuperar a conexão a não ser reiniciar o computador. Fiz também um teste com a rede wireless utilizando o meu celular na hora que esse ícone aparece e no celular a internet funciona sem nenhum problema.

 

Edição: Windows 10 Pro

Versão: 1903

Instalado em 21/08/2019

Compilação do SO 18362.720

 

Processador: AMD Ryzen 7 1700 3.00GB

Mainboard: ASRock X370 Professional Gaming

Adaptador de rede ethernet:

- Aquantia AQtion 5Gbit

- Intel(R) I211 Gigabit Network

Wireless:

- Intel(R) Dual Band Wireless-AC 3168

 

Se alguém tiver alguma informação d como resolver esse problema agradeço a ajuda.

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 24/03/2020 às 20:02, Alexandre Vasconcelos disse:

 

Estou com problema semelhante, a alguns dias a conexão com a internet, tanto wireless como ethernet (cabo) é pedida e a unica forma de resolver é reiniciar o windows, Isso tem ocorrido de 1 a 3 vezes por ida, suspeito que o problema pode ter como causa alguma atualização do Windows.

 

Já removi todos os driver de rede e também usei o "Driver Booster 7" para atualizar todos os driver e mesmo assim o problema continua a perde a conexão.

 

Quando a conexão é perdido, o ícone da conexão de rede que fica na Barra de Tarefa ao lado do Relógio do windows muda para um "Globo" e depois disso, não existe outra forma para recuperar a conexão a não ser reiniciar o computador. Fiz também um teste com a rede wireless utilizando o meu celular na hora que esse ícone aparece e no celular a internet funciona sem nenhum problema.

 

Edição: Windows 10 Pro

Versão: 1903

Instalado em 21/08/2019

Compilação do SO 18362.720

 

Processador: AMD Ryzen 7 1700 3.00GB

Mainboard: ASRock X370 Professional Gaming

Adaptador de rede ethernet:

- Aquantia AQtion 5Gbit

- Intel(R) I211 Gigabit Network

Wireless:

- Intel(R) Dual Band Wireless-AC 3168

 

Se alguém tiver alguma informação d como resolver esse problema agradeço a ajuda.

 

 

 

'Rede não identificada '

'sem acesso a internet' 

aparece essa mensagem ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, Andrei Felipe Vicente disse:

'Rede não identificada '

'sem acesso a internet' 

aparece essa mensagem ?

 

Sim, "sem acesso a internet"

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!