Ir ao conteúdo
  • Cadastre-se
Lukas Cupertino

RESOLVIDO Jogos caiam ao iniciar a partida.

Posts recomendados

Bom, estou passando com um problema e é de passar raiva, ja procurei em vários sites e nada e então resolvi escrever, n sei quanto vai demorar mas espero q seja rápido, ent, ja reinstalei o drive de rede, ja troquei os dds, ja vi no modem ja fiz essas coisas simples ai, q possivelmente seria um erro. o erro é o seguinte, eu jogo aluns jogos, por exemplo fortnite, durante esse jogo eu inicio a partida e logo em seguida eu volto pro lobby cm a msg q a internet caiu, porém se entrar de novo na partida funciona tudo certinho, em outros jogos acontece esse tipo de coisa, no LOL, WWZ, pUBG esses games n acontece esse erro. somente no fortnite e no brawnhalla, alguém sabe me dizer, o que possivelmente é???????  

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

Rota ou Servidor congestionado, é bem provável de ser isso, ainda mais agora com o covid-19 estourando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então mano,pensei a mesma coisa, porém, jogo com amigos, n deveria acontecer isso também para eles?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lukas Cupertino

 

Você monitora o ping com diversos servidores enquanto joga? Tipo deixa um prompt de comando aberto pingando esses servidores e você não percebe perda de pacotes ou aumento de latência quando ocorre o problema? você joga lpor wifi ou cabo? Já ligou no seu provedor de internet? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LUSOM então, n tem queda de ping nem nd, fica estável a 29 ms, uso cabo e a provedora comentou q nada esta errado  

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Lukas Cupertino disse:

@LUSOM então, n tem queda de ping nem nd, fica estável a 29 ms, uso cabo e a provedora comentou q nada esta errado  

Como você monitora isso? Pelo prompt de comando do windows? Qual site você monitora esse ping? Fica pingando constantemente enquanto joga? 

 

Tipo dispara para ping -t www.google.com.br ou ping -t ip do servidor do fortinite ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

monitoro pelo okla, mas meu amigo, é a net, porque se isso acontece-se eu deveria ter caído na cal do discord ,  eu n caio na call do disc

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Lukas Cupertino disse:

monitoro pelo okla, mas meu amigo, é a net, porque se isso acontece-se eu deveria ter caído na cal do discord ,  eu n caio na call do disc

Esse site de testa de velocidade só monitora o ip que eles determinam lá e por pouco tempo. Não serve de nada praticamente. Se não não monitorar no prompt com o comando PING -T você não fica pingando infinitamente e pelo tempo que você quiser e o IP que você quiser. 

 

Contudo, acredito que  esse disconect que você recebe não deve ser problema com perda de pacote e nem aumento de latência (na verdade você só saberia se monitorasse isso como falei, mas...)  e sim  porque você está atrás de um NAT.

 

Se é somente na primeira partida, e depois que você entra e consegue jogar normalmente, recomendo entrar em contato com o suporte dos jogos citados. Assim eles podem lhe orientar melhor sobre o que ocorre e como resolver o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LUSOM n consigo jogar normalmente depois sempre da o mesmo erro. ja entrei em contato com a empresa. como assim atras de um NAT

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 minutos atrás, Lukas Cupertino disse:

@LUSOM n consigo jogar normalmente depois sempre da o mesmo erro. ja entrei em contato com a empresa. como assim atras de um NAT

Eu entendi que era só na primeira partida, depois você conseguia jogar de boa.

 

você entrou em contato com suporte dos jogos ou com seu provedor de internet? 

 

Os IPv4 estão acabando e com isso os provedores não passam para os clientes IP públicos na internet, e isso fere o funcionamento básico da internet que são as conexões diretas. Acabam que muitos compartilham o mesmo IP publico, mas na rede interna do provedor cada um recebe um IP para apenas a rede interna.

 

Por exemplo, eu tenho um jogo que me permite criar meu servidor e com esse problema de estar atras de um NAT eu tenho que ligar para meu provedor e pedir pra eles liberarem a porta que meu servidor de jogo roda, tipo porta 4050. Daí todo trafego que chegar no IP publico do meu provedor nessa porta, seria redirecionado para mim, no meu servidor que está esperando conexão nessa porta. Se eles não fizerem isso, ninguem entra no meu server. 

 

Então, mesmo não sendo servidor ou rodando em modo servidor, alguns jogos tem dificuldade dee conexão quando estão atras de um NAT.

 

Leia mais aqui:

 

https://www.gta.ufrj.br/grad/01_2/nat/

https://pt.wikipedia.org/wiki/Network_address_translation

https://www.speedcheck.org/pt/wiki/nat/

https://www.cisco.com/c/pt_br/support/docs/ip/network-address-translation-nat/26704-nat-faq-00.html

https://falati.com.br/o-que-e-nat/

https://ensinar.wordpress.com/2008/12/10/entendendo-o-que-e-nat/

 

 

Recomendo ler sobre UPNP também!

 

https://www.techtudo.com.br/noticias/2018/04/o-que-muda-ao-abrir-portas-do-roteador-veja-pros-e-contras-da-funcao.ghtml

 

https://pt.wikipedia.org/wiki/Universal_Plug_and_Play

 

 

Recomendo leitura sobre DMZ!

 

https://pt.wikipedia.org/wiki/DMZ_(computação)

https://falati.com.br/dmz-o-que-e-e-para-que-serve/

https://faqinformatica.com/o-que-e-o-dmz-como-funciona/

 

 

Pode ser que seu problema esteja relacionado a isso mas pode não ser também! Tem que testar e buscar mais info.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

A internet deles é a mesma que a sua ?

Moram na mesma rua, região ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 31/03/2020 às 18:09, Lukas Cupertino disse:

Bom, estou passando com um problema e é de passar raiva, ja procurei em vários sites e nada e então resolvi escrever, n sei quanto vai demorar mas espero q seja rápido, ent, ja reinstalei o drive de rede, ja troquei os dds, ja vi no modem ja fiz essas coisas simples ai, q possivelmente seria um erro. o erro é o seguinte, eu jogo aluns jogos, por exemplo fortnite, durante esse jogo eu inicio a partida e logo em seguida eu volto pro lobby cm a msg q a internet caiu, porém se entrar de novo na partida funciona tudo certinho, em outros jogos acontece esse tipo de coisa, no LOL, WWZ, pUBG esses games n acontece esse erro. somente no fortnite e no brawnhalla, alguém sabe me dizer, o que possivelmente é???????  

RESOLVIDO POR ENQUANTO SOLUÇÃO, REINSTALEI O DRIVE DA PLACA DE VÍDEO 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!