Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Fear Factory

Imagem "se mexendo"...

Posts recomendados

O Lance é o seguinte: Não sei o que está acontecendo que de uns tempos para cá, a imagem do monitor, no Windows mesmo, de vez em quando se mexe... É, principalmente nas laterais, ela [a imagem] varia um pouco, comprime - estende, fica "tremulando"... Principalmente quando se muda de janela ou maximiza/minimiza uma tela.

Alguém tem alguma noção do que possa acarretar nisso!? O gabinete próximo ao monitor pode ser o motivo?! Alguma configuração?! Ou é o monitor que pode estar dando problema!? O monitor é um Proview 14'' série LX...

Abraços!

Bruno Mendoza Said

Compartilhar este post


Link para o post
Compartilhar em outros sites

É sintoma de solda fria fazendo variar as tensões dos circuitos envolvidos e provocando anomalias na imagem.

Se não souber mexer no monitor ou não entender de reparação de monitores, leve-o para um técnico e peça para fazer um chekup. Diga pra ele que sua suspeita recae sobre solda fria e assim, demostrando que sabe do assunto, ele não vai enrolar....custa barato pra arrumar se for esse o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu monitor é novinho e acontece isso... O engraçado é que ocorre quando uso um papel de parede escuro...

Quando clico no menu iniciar, abro janela, maxi, mini,... os cantos diminuem não é?!

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Leandro ("Dohko"),

É exatemente isso o que está acontecendo aqui... Mas a resolução que você usa, qual é!? 1024x768 ou 800x600!?

Quando eu baixo a resolução para 800x600, o problema cessa. Não ocorre mais nada. Estou suspeitando agora que o problema seja o driver da placa de vídeo que está dando conflito com o SP2. Não sei como isso iria interferir com o horizontal do monitor, mas de qualquer forma, coincidência ou não, antes de ter instalado o SP2 nenhum problema igual ou semelhante a este ocorria.

Tenho que colocar o monitor em um outro pc, de preferência com SP2, para ver se o problema continua. Então vou levá-lo para a loja de um amigo para colocar em um dos pc's dele para ver. Eu volto aqui para dizer o que aconteceu.

Obs.: Postei um tópico sobre este mesmo assunto em "Placas de vídeo": http://forum.clubedohardware.com.br/index....howtopic=206869

Um grande abraço!

Bruno Said

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Fear Factory@09 nov 2004, 13:55

Leandro ("Dohko"),

É exatemente isso o que está acontecendo aqui... Mas a resolução que você usa, qual é!? 1024x768 ou 800x600!?

Quando eu baixo a resolução para 800x600, o problema cessa. Não ocorre mais nada. Estou suspeitando agora que o problema seja o driver da placa de vídeo que está dando conflito com o SP2. Não sei como isso iria interferir com o horizontal do monitor, mas de qualquer forma, coincidência ou não, antes de ter instalado o SP2 nenhum problema igual ou semelhante a este ocorria.

Tenho que colocar o monitor em um outro pc, de preferência com SP2, para ver se o problema continua. Então vou levá-lo para a loja de um amigo para colocar em um dos pc's dele para ver. Eu volto aqui para dizer o que aconteceu.

Obs.: Postei um tópico sobre este mesmo assunto em "Placas de vídeo": http://forum.clubedohardware.com.br/index....howtopic=206869

Um grande abraço!

Bruno Said

Uso 1024x768...

Mas me lembro (mas faço o teste novamente) que na resolução de 800x600 tb acontece, mas parece que menos visivel!!

O que percebi é que se o papel de parede for escuro, putz a parada mexe muito.. Já se for claro (branco) não é tão perceptível....

Outra, não uso ainda o SP2!!!!

Fui na casa de um amigo e ele tem o 753DFX e acontece a mesma coisa....

Não sei se é defeito, se não é!!!???

Agora, isso está me deixando chateado...

valeu

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que estou totalmente enganado sobre o motivo do problema. Acho que é a placa de vídeo. Teste o monitor em um computador de um amigo, não com SP2, mas com o SP1, e tive certeza que o monitor não está com defeito.

Em casa, tirei o SP2 da máquina.... O problema persistiu. Depois até instalei o SP2 novamente, e lá continua o problema.

Tento certeza que não é nenhum conflito com o driver da placa de vídeo, agora acho que tenha a certeza que é a minha placa de vídeo, "infelizmente"... (Digo infelizmente porque já estou com vontade, e até porque é melhor mesmo ter uma melhor...)

No seu caso "Dohko" deve ser problema no monitor mesmo, o horizontal que está dando problema. Já que você disse que seu monitor é novo, leveo-o para a garantia.

Abraços!

Bruno Mendoza Said

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Fear Factory@11 nov 2004, 21:52

Acho que estou totalmente enganado sobre o motivo do problema. Acho que é a placa de vídeo. Teste o monitor em um computador de um amigo, não com SP2, mas com o SP1, e tive certeza que o monitor não está com defeito.

Em casa, tirei o SP2 da máquina.... O problema persistiu. Depois até instalei o SP2 novamente, e lá continua o problema.

Tento certeza que não é nenhum conflito com o driver da placa de vídeo, agora acho que tenha a certeza que é a minha placa de vídeo, "infelizmente"... (Digo infelizmente porque já estou com vontade, e até porque é melhor mesmo ter uma melhor...)

No seu caso "Dohko" deve ser problema no monitor mesmo, o horizontal que está dando problema. Já que você disse que seu monitor é novo, leveo-o para a garantia.

Abraços!

Bruno Mendoza Said

Mas que é estranho é....

Só mudar o papel de parede....

Já mandei um email para a Samsung mas nada... Eu vou ligar para a loja que comprei o monitor e ve qual é...

Mas se vou trocar devo fazer isso em Dezembro... (quando estou de férias da faculdade)....

valeu

LEandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara tava com o mesmo problema e resolvi aumentando a resolução do de 800 para 1024 e ai parou com aquela tremedera que parecia até uma onda a imagen nos cantos. O problema de monitor ....sei lá pode até ser solda fria mas te digo que comigo não adiantou nem trocando o monitor antes tinha um PROWIEW SA 558 e 15' e troquei por um samsung 753v de 17" e o problema continuou,acho que de repente valia a pena tu procurar um drive mais atualizado para atua placa de vídeo. :tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por cabron@13 nov 2004, 01:21

Cara tava com o mesmo problema e resolvi aumentando a resolução do de 800 para 1024 e ai parou com aquela tremedera que parecia até uma onda a imagen nos cantos. O problema de monitor ....sei lá pode até ser solda fria mas te digo que comigo não adiantou nem trocando o monitor antes tinha um PROWIEW SA 558 e 15' e troquei por um samsung 753v de 17" e o problema continuou,acho que de repente valia a pena tu procurar um drive mais atualizado para atua placa de vídeo. :tantan:

Boa dica, vou fazer isso.. Tomara que de certo....

Pois estou sem ideias já!!!

valeu

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera,

Como diz o outro: "Só sei que não sei mais nada!"

O problema por uns dias havia aumentado de intensidade... Parecia até que ia dar pau aqui... Mas até que melhorou um pouco... Não sei se é que eu já me acostumei, mas o fato é que parece que tudo está voltando ao normal... Num sei, às vezes me pergunto: "Porque fui gostar logo de informática?!"

E só uma curiosidade: Hoje um cara lá da faculdade estava relatando o problema que ele teve com a gravadora e a compatiblidade com o SP2... Depois de tramar uma verdadeira guerra e ver o Windows travar, aparece a mensagem na tela para ele, quando ele queria desligar o computador e não conseguia de forma alguma: "Não é possível executar a operação. O computador está desligado." :looka::blink::rolleyes::D

QUE ONDA!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Abraços!!!

FUI!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo, comprei um LG T710SH recentemente e reparei isso também, uso 1024x768 (85Hz)... quando você abre uma janela nova, por explo o internet explorer, a imagem é redimensionada, variando um pouco nas bordas... será que é normal?? :chateado:

eu instalei um driver 67.xx aqui na minha FX 5200 e começou a reiniciar o pc no meio dos jogos... então voltei pro 56.64 e o problema parou.. (isso antes de colocar o combo LG)

agora que coloquei um combo também, às vezes quando estou jogando counter strike o pc reinicia do nada!!! não aparece nenhuma tela azul nem mensagem....

será a fonte? é uma satellite 500w

:chateado: :chateado: :chateado: :chateado:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por slasI-I@02 dez 2004, 23:49

amigo, comprei um LG T710SH recentemente e reparei isso também, uso 1024x768 (85Hz)... quando você abre uma janela nova, por explo o internet explorer, a imagem é redimensionada, variando um pouco nas bordas... será que é normal?? :chateado:

eu instalei um driver 67.xx aqui na minha FX 5200 e começou a reiniciar o pc no meio dos jogos... então voltei pro 56.64 e o problema parou.. (isso antes de colocar o combo LG)

agora que coloquei um combo também, às vezes quando estou jogando counter strike o pc reinicia do nada!!! não aparece nenhuma tela azul nem mensagem....

será a fonte? é uma satellite 500w

:chateado: :chateado: :chateado: :chateado:

UHauaha, minha fonte tb é uma satellite de 500W...

Deve ser problema com monitores de tela plana.... SEi lá...

Já me conformei com o meu....

Leandro

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!