×
Ir ao conteúdo
  • Cadastre-se

computador não liga, sem sinal de vida


Posts recomendados

Bom dia. Montei um computador com as seguintes peças

placa-mãe - b450m S2H gigabyte

cpu Ryzen 5 1600

gpu 1650 4gb

2x 8gb memoria ram

SSD M.2 480gb 

case da aerostorm

fonte kcas 500w

Eu montei ele do zero peça por peça ontem. Ao tentar ligar ele não faz nada, simplesmente não da sinal de vida.

Essa fonte eu tinha guardada por uns 2 anos pois meu namorado usava no PC dele, e quando trocou por outra fonte ele deixou ela guardada. Então pensei em economizar uma grana e usar essa fonte kcas para ligar meu computador.

Queria saber o que poderia ser feito para testar e descartar tudo antes de pensar em estar com problema na fonte.

Link para o comentário
Compartilhar em outros sites

Ligue um secador quente no chipset da placa-mãe e veja se liga, se não ligar, teste com outra fonte, que seja de qualidade.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Como ganhar dinheiro montando computadores!

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!