×
Ir ao conteúdo
  • Cadastre-se

O jumper da fonte XPG Core Reactor está correto?


Posts recomendados

Olá,

 

gostaria de saber se o jumper que fiz nesta fonte de alimentação modular da XPG está correto. Tenho medo de ligar ela e queimar.

 

464264150_WhatsAppImage2022-01-18at12_12_55.thumb.jpeg.56362208833c88a403e4def01478d8a3.jpeg

 

O estranho é que os conectores da placa-mãe na fonte de alimentação são separados, ou seja, ao invés de ser um único bloco de pinos, é um bloco com 10 pinos e outro com 18 pinos.

 

Agradeço desde já.

 

---

 

Resolvi o problema. Pluguei o cabo que vem nela para alimentar a placa-mãe e fiz o jumper por lá nos pinos 4 e 5. Não era bem o que eu queria. Queria ligar o jumper nela direto para poupar o cabo (menos cabos na minha rig). Um jeito para descobrir seria remover a proteção do cabo e ver em quais conectores da fonte de alimentação estão ligados os pinos 4 e 5 do conector da placa-mãe. Mas não vou fazer isso, vou deixar assim mesmo. Procurei a pinagem deste fonte de alimentação na Internet, mas não encontrei. Se algum técnico em eletrônica souber ou se alguém tiver um multímetro e quiser descobrir eu agradeceria. :D

Link para o comentário
Compartilhar em outros sites

  • Éric H.X alterou o título para O jumper da fonte XPG Core Reactor está correto?

@fabiowa Todo cabo ATX 24 pinos tem o mesmo padrão de pinagem. Conectar um jumper no cabo não é diferente de conectar na fêmea da fonte, desde que observe a correspondência (um multímetro resolve isso se não tiver certeza). Os pinos que você quer são o verde e qualquer um dos pretos:

 

687474703a2f2f692e737461636b2e696d6775722e636f6d2f67326237682e706e67

 

 

Essa fonte tem garantia de 10 anos se for a core reactor. Por que quer fazer jumper nela?

Link para o comentário
Compartilhar em outros sites

2 horas atrás, WOZ Dods disse:

Essa fonte tem garantia de 10 anos se for a core reactor. Por que quer fazer jumper nela?

 

Eu precisei fazer um jumper nela pois estou com 4 placas de vídeo neste pc minerando Ethereum, e somente uma fonte não dá conta (faltam conectores). Logo, precisei adicionar mais uma fonte de alimentação. Resolvi o problema conectando o cabo de alimentação da placa-mãe na fonte de alimentação e fazendo o jumper no próprio cabo, ao invés de fazer direto na fonte.

 

2001073485_WhatsAppImage2022-01-18at16_04_46.thumb.jpeg.cbdf7eea1a6ba15a8ac4e43030aab9cb.jpeg

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

@fabiowa Como conseguiu colocar quatro GPUs em uma A320? As excedentes estão no PCIe 4x? Isso não causa perda de desempenho?

Desculpe a ignorância, entendo nada de mineração.

Link para o comentário
Compartilhar em outros sites

7 horas atrás, WOZ Dods disse:

@fabiowa Como conseguiu colocar quatro GPUs em uma A320? As excedentes estão no PCIe 4x? Isso não causa perda de desempenho?

Desculpe a ignorância, entendo nada de mineração.

 

Capaz amigo, não é ignorância nenhuma. Até o ano passado eu também não entendia nada de mineração de criptomoedas. Se você notar na foto, logo abaixo de onde eu escrevi "jumper da segunda fonte" tem uma placa. Na verdade isto é um hub pcie com 4 entradas x1. Esta placa-mãe vem com 1 entrada pcie x16 e duas entradas pcie x1. Coloquei uma placa de vídeo ligada na entrada pcie x16 e outra na x1 da placa-mãe. Na outra entrada pcie x1 da placa-mãe coloquei este hub de pcie. Ele fornece mais 4 entradas pcie x1. Espero que eu tenha conseguido explicar, não sei se fui muito claro.

 

Segue o link de onde comprei este hub pcie: https://pt.aliexpress.com/item/32827037582.html?gatewayAdapt=glo2bra&spm=a2g0o.9042311.0.0.2742b90acZiSpp.

 

Não causa perda de desempenho para a mineração. O problema é que ontem mesmo uma conexão pcie estava com mau contato e a rig funciona um pouco e parava (congelava), pois a placa-mãe perdia o controle das GPUs conectadas neste hub. Foi só arrumar a conexão na placa-mãe com o hub e limpar com álcool isopropílico as conexões pcie do hub que tudo voltou a funcionar.

 

Tem uns hubs que são via usb (eles utilizam 1 entrada pcie x1 e geram 2, 4 ou mais portas USB, porém esses hubs não funcionaram para os meus risers - apenas o hub com entrada pcie e saída também pcie é que funcionou).

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

16 horas atrás, Fábio Weber Albiero disse:

Capaz amigo, não é ignorância nenhuma. Até o ano passado eu também não entendia nada de mineração de criptomoedas. Se você notar na foto, logo abaixo de onde eu escrevi "jumper da segunda fonte" tem uma placa. Na verdade isto é um hub pcie com 4 entradas x1. Esta placa-mãe vem com 1 entrada pcie x16 e duas entradas pcie x1. Coloquei uma placa de vídeo ligada na entrada pcie x16 e outra na x1 da placa-mãe. Na outra entrada pcie x1 da placa-mãe coloquei este hub de pcie. Ele fornece mais 4 entradas pcie x1. Espero que eu tenha conseguido explicar, não sei se fui muito claro.

Entendi sim. Só não entendo como não é perdido desempenho com isso.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!