Ir ao conteúdo
  • Cadastre-se

RE-configurando teclado no X


arktemp

Posts recomendados

Olá amigos!

To precisando de um help pois procurei, já na internet sobre e não achei algo semelhante...

Estou, na minha maquina, com o slackware 10.1 instalado.

Ao entrar no KDE, a tecla ] do meu teclado é substiduida pelo \ e a \ fica inativa, ou seja, no fim das contas a tecla ] some.

O estranho é que isso somente acontece ao entrar no servidor X.

já tentei de várias formas, mas nada...

o estranho é que no modo de comando funciona...

alguem tem alguma luz aí para ajudar?

att!

Link para o comentário
Compartilhar em outros sites

Configure o seu X para resolver o problema... no meu Slackware 10.0 o /etc/X11/xorg.conf esta assim na parte do teclado que é abnt2:

Section "InputDevice"
       Identifier  "Keyboard"
       Driver      "keyboard"
       Option      "XkbModel" "abnt2"
       Option      "XkbLayout" "br"

E ele esta funcionando normalmente com todas as teclas (ate a tecla WIN esta funcionando... ao ser "teclada" ela abre o menu do KDE)... :P ...

T+

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!