Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
felipekirino

Acho meu 64 meio fraquinho

Posts recomendados

Tenho um Athlon 64 - 3,2Gzh com barramento 939, Placa mãe K8N Neo4 Platinum

2 pentes Kinkston 512 /400 trabalhando em dual, Uma placa de video XFX 6600gt PCI Express de 256.

HD 80gb SATA.

E não entendo porque esta criatura não melhora a pontuação atingindo somente 1896 pts.

Alguem pode me ajudar falando o que eu devo configurar para melhorar a pontuação, tendo em vista que é maquina para atingir o triplo desta pontuação.

Placa mãe>

http://www.msimiami.com/portugues/products...atinum_port.htm

Placa de video>>

http://www.dsp.it/aspchk/articolo.asp?Codi...lo=XFX-6600-256

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por felipekirino@27 de outubro de 2005, 17:44

Tenho um Athlon 64 - 3,2Gzh com barramento 939, Placa mãe K8N Neo4 Platinum

2 pentes Kinkston 512 /400 trabalhando em dual, Uma placa de video XFX 6600gt PCI Express de 256.

HD 80gb SATA.

E não entendo porque esta criatura não melhora a pontuação atingindo somente 1896 pts.

Alguem pode me ajudar falando o que eu devo configurar para melhorar a pontuação, tendo em vista que é maquina para atingir o triplo desta pontuação.

Placa mãe>

http://www.msimiami.com/portugues/products...atinum_port.htm

Placa de video>>

http://www.dsp.it/aspchk/articolo.asp?Codi...lo=XFX-6600-256

No 3d05 o que mais conta é a VGA, verifique se os drivers estão corretamente instalados.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Tenho um Athlon 64 - 3,2Gzh com barramento 939...

So corrigindo: A64 3200(2.0ghz) com 939 pinos.

Não sei como e o esquema de calculo no 3D 2005, so sei que a pontuação sai menor que nas versões anteriores, e o o que esta causando mesmo essa perda e sua VGA, já que o 3D mark testa o desempenho da vga, a participação do processador ai e muito pouco(pelo menos e assim no 03), olha na parte de VGA pra ve se alguem tem esse problema parecido.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por iniciante@27 de outubro de 2005, 18:53

So corrigindo: A64 3200(2.0ghz) com 939 pinos.

Não sei como e o esquema de calculo no 3D 2005, so sei que a pontuação sai menor que nas versões anteriores, e o o que esta causando mesmo essa perda e sua VGA, já que o 3D mark testa o desempenho da vga, a participação do processador ai e muito pouco(pelo menos e assim no 03), olha na parte de VGA pra ve se alguem tem esse problema parecido.

Vou dar uma pesquisada a respeito do desempenho desta placa aqui no forum mas lhe digo que fiquei meio decepsionado com o resultado inicial tratando de uma marca conhecida e com uma boa quantidade de memoria.

Valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!