Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Bruno Trovão

Counter-Strike: Source

Recommended Posts

Seguinte galera, o jogo é muuuuuuuuito bom e eu estou jgd na net com ping ótimo (melhor até q o 1.6) na media de 35, 40

agora o FPS tá brabo, olha q eskisito.. o half-Life 2 roda TUDO no maximo 1024x768 DX9.0 com Antialiasing 4x e Filtro Anisotropico 16x sem lag nenhum, apenas algumas pekenas travas de memoria uma vez ou outra, isso tambem no Half-Life 2 Deatch Match (na internet)... já o Counter-Strike tá brabo, tanto no MINIMO quanto no maximo ele não bota o FPS alto, fica variando entre 40 e 70 uq pra quem joga sabe q é muito baixo, o 1.6 roda a mais de 100 assim como o Half Life 2...

eskisitisse parte 2--- esse fps baixo atrapalha bastante na jogabilidade, até porque ele também traz junto a ele pekenas travas as vezes, mas o engracado é q quando eu MORRO e fico de espectador, olhando os outros jogando, na camera em primeira pessoa inclusive, eu vejo os caras jogando com FPS ótimo, sem astravas e as kedas de frame e o fps fica em +ou 80, como pode issoi ? seria alguma config ? seria o CS Source realmente mais pesado, muito mais pesado, que o half life 2, seu progenitor ?

abraços e mais uma vez agradeço a TODOS q postaram tentando me ajudar no topico q criei desesperado sobre a cd-key ;-)

vocês sao camaradas e espero poder ajudar sempre q precisarem ;-)

ooops... na minha assinatura tem minha config e o driver d video é o ultimo Omega Driver... abraçows !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

HUm... cara... Estranho...

Aqui, eu jogo com uma média de 30 a 50 fps, depende do mapa e num fico travando não... Com essa sua placa aí era pra rodar chupeta... Ó a minha...

Tento deixar tudo no high e desativar os filtros para ver se melhora?

Uma vez me falaram que se o gfc estiver muito desfragmentado o jogo roda meio q travando... Aqui num tá fragmentadão não, mas por via das duvidas desfragmenta pra ve ué...

Realmente o CSS parece ser mais pesado que o HL2 pois eu rodo tudo no high aqui em casa também, mas o CSS para ficar melhor, eu deixo reflect world e o model em medium. Deu uma boa performance e num perdeu nada significativo em qualidade...

Faz uns testes cara...

ABs!

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí.. tipo ultimamente foi modificado o css para rodar em directx 9 e não em 8.. então tentem voltar para o 8 com mat_dxlevel 70 ..

e também eu com uma geforce 6600 com tudo no max fica 60 fps.. ai é bom.. =p

tentem diminuir um pouco.. ^^

Compartilhar este post


Link para o post
Compartilhar em outros sites

deixa o cs rodando um tempo, como no battlefield2 dá uns problemas de swap nos primeiros segundos.

tenta fazer o teste em mapas diferentes. dust2 é bem leve, mas inferno e aztec, por causa das texturas diferentes e da chuva, são os mais pesados.

tambem tem aquele negocio do arquivo compactado de 1 giga que fica sendo acessado pelo hd. quando se joga cs source o hd precisa acessar esse arquivo, e isso dá lags e baixa os fps. se continuar dando problema depois de desfragmentar escreve aí que eu coloco o tutorial de como resolver o problema

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por istrume@11 de janeiro de 2006, 12:20

deixa o cs rodando um tempo, como no battlefield2 dá uns problemas de swap nos primeiros segundos.

tenta fazer o teste em mapas diferentes. dust2 é bem leve, mas inferno e aztec, por causa das texturas diferentes e da chuva, são os mais pesados.

tambem tem aquele negocio do arquivo compactado de 1 giga que fica sendo acessado pelo hd. quando se joga cs source o hd precisa acessar esse arquivo, e isso dá lags e baixa os fps. se continuar dando problema depois de desfragmentar escreve aí que eu coloco o tutorial de como resolver o problema

estou com o mesmo problema , onde posso encontrar esse tutorial , me disseram q pode ser pelo arkibo de 1gb estar compactador deixando o processador mais lento ou HD sei lá...

mas o tutorial seria para descompactar esse 1gb ?

ensina aí pra mim

porque c não resolver.. vou pro format rsrs

abraços

obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

O mapa mais pesado do Source é aztec, aqui roda entre 30fps e 50fps, jogando com bots aqui que é mais pesado em 1024x768 com chuva e shader da pro gasto não chega a atrapalahar não.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por BuZz@26 de janeiro de 2006, 12:31

O mapa mais pesado do Source é aztec, aqui roda entre 30fps e 50fps, jogando com bots aqui que é mais pesado em 1024x768 com chuva e shader da pro gasto não chega a atrapalahar não.

Falou

Cara o problema é q tá lgando em todos os mapas pra mim..

trava d +

já fiz de tudo

formatei ontem

vamos ver no que vaidar

se continuar assim não sei o q é =/

abcs!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você usa Steam? Aqui vou te recomendar um teste passa o jogo pra DirectX 7.

Vai no console e digita mat_dxlevel 70

Se ficar bom é o shader pra variar, se não der nada vai ser muito estranho, se ficar rápido, passe então pro DX8

mat_dxlevel 80 assim ele não vai tentar fazer sahder do DX9 e deve ficar belezera.

Falou :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso no console do source?

e outra o que eu vou perder utilizando directx 8?

eu tenho o 9.0c que saiu em dezembro instalado

precisa reinstalar o 8 ?

explica melhor pra mim aí.. ahuahuah

valeu cara

Compartilhar este post


Link para o post
Compartilhar em outros sites

Perde poucos detalhe no Shader, tipo o reflexo da água, nada demais não, não precisa instalar outro DX é só digitar o comando no Console, o DX8 vai melhorar sem perder muita qualidade, o DX7 vai ficar sem reflexo nas aguas porém bem mais rápido.

O DX9 tem todos os outros DirectX integrados falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

buZz mas porque acontece isso

minha placa é a 6600gt

o proprio source me diz qual é a melhor cfg pra eu deixar nele ok ?

o porque de estar travando tem alguma logica ?

vou por mat_dxlevel 80

mas graficamente falando vou notar muita diferença ?

abraços buzzZZ

obrigadão por enquanto

espero resposta aí

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passando pro mat_dxlevel 80 você não vai notar quase diferença nenhuma, só perde um pouquinho na qualidada da água e sua reflexão, nada demais, perde pouco e melhora performance com certeza.

Pode fazer esses comandos que são reverssiveis, recomendavel reinicar a cada vez que você digitar.

Qualquer coisa você volta pro nove digitando mat_dxlevel 90

Compartilhar este post


Link para o post
Compartilhar em outros sites

voltando...

então amigos,

formatei o PC

instalei o cs 1.6 e o source juntamente ocm o HL2

a questao é a mesma

no cs 1.6 100de fps arrebenta

3 smoke e nada de queda e tal

mas no source.. só travo travo travo...

já coloquei pah rodar com directx 7 todas as cfgs no minimo e comandos postados em outros foruns

mas não adianta...

fui jogar o HL2 e demora anos luz para entrar.. quando entra... se não entrar trava

e da erro no hl2.exe

quando fui fazer teste de video também deu tudo errado e trava

lembrando q:

ultimo driver de video ... ( já testei outros )

pc formatado

qualquer outro jogo funciona legal. e meu pc não é estão ruinzum assim

a pergunta é :

será que pode estar acontecendo isto porque source exige muito do HD e meu HD ser de 5400rpm ... ser antigasso ?

só falta isso...

alguem ME AJUDA POR FAVOR

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara desfragmenta o HD, o meu load aqui do HL2 estava demorando muito quando estava fragmentado, beleza?

Falou :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

buzz eu formatei o pc ontem velhoOO

não tem o porque de desfrag

será q é HD zuado ?

porque só no source pego fps zuado e meu pc quebra o galho!!!

tem um arquivo de 1.1gb compactador do source q o hd fica lendo e lendo.. e meu hd quando executa o source .. faz uma ##### leitura... moh acelearada

o problema q to com um de 5400rpm

será q pode ser HD ?

placa-mãe ?

se lá!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Por isso mesmo, formatou não quer dizer nada, fica muito fragmentado, mesmo você tendo bastante espaço no HD o HL é grande e pra ele descompacta, compactar la na hora da instalação fica fragmentado, da um defrag antes ai por via das dúvidas.

Falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

fmz.. quando chegar em casa vou dar um desfrag

mas to achando muito zuado..

10 fps

na dust2 com 16 nego..

estava pensando em atualizar a BIOS mas acho q não tem nada a ver

sei lá

o medo é pegar um HD sata e continuar o problema entendeu

porque dai restaria placa-mãe

e processador

sei lá

css usa mais o processador ou HD ?!

é fodaz!

Compartilhar este post


Link para o post
Compartilhar em outros sites

10fps? Oloco, não faz teste com Bot não, se for pra fazer com bot coloca só 10 bots, vai na placa de vídeo e desabilita os filtros também

Falou :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×