Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
MattBlack

Desincronia na legenda no DVD-Lab. Ajuda!

Recommended Posts

Olá a todos.

É o seguinte, baixei um video em XviD, com FPS de 23.976, baixei também a legenda (em SRT) em 23.976, encodei para MPEG2 com o CCE, fiz o Pulldown no video, tudo perfeito. Mas na hora de montar o DVD do DVD-Lab PRO, ele monta tudo corretamente, mas no vídeo final, as legendas começam corretamente, mas depois começam a perder a sincronia, elas vão sendo exibidas antes da fala do personagem. Acredito que isso seja por que o DVD-Lab transforma essa legenda de 23.976 FPS para 29 FPS, o que no começo é imperceptível, mas depois com o acúmulo dos frames adiantados, se torna num grande Delay. Já tentei encodar o video no CCE para 29 FPS, mas ele fica acelerado, o que é totalmente desconfortável, além do audio ficar dessincronizado também. Então venho pedir a ajuda de vocês, ver se há algum modo de 'enganar' o DVD-Lab para não mudar a legenda pra 29 FPS, ou se posso usar algum outro programa, o que eu não gostaria pois gostei muito do DVD-Lab. Obrigado desde já ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×