Ir ao conteúdo
  • Cadastre-se

Sobre minhas memórias novas


dbarbedo

Posts recomendados

Oi, eu comprei hoje 2 pentes de 512 (minha intenção era dual-channel, mas acho que a droga da minha placa-mãe não suporta) marca Markvision, ddr400 e eu testei o desempenho de leitura de memória no Everest e só chegou a 2781 mb/s. Não devia ser um número mais próximo de 3200? A minha antiga é ddr333, e chegava a aproximadamente 2500 mb/s não lembro se mais do que isso ou menos do que isso.

E as memórias novas tem uma temporização estranha, 3-4-0-8, pelo "auto" da placa mãe.

Não devia ser um 3 ou 2 ali naquele zero? Mas um zero é melhor que um 3 né?

Eu comprei um produto vagabundo?

Edit: Eu estava lendo sobre diminuir as latências para melhorar a performance... Isso tem risco de queimar as memórias?

Segundo o EVEREST, esse é o site do fabricante: http://www.adata.com.tw/adata_en/module_class.php

Edit 2: Minha placa-mãe é uma d101ggc, com o chipset radeon xpress 200, se alguém quiser saber.

Link para o comentário
Compartilhar em outros sites

Olá dbarbedo,

já que você tem o Everest verifique qual são as informações dessa memória em SPD (Placa-mãe -> SPD). Essas informações são gravadas pelo fabricante do pente de memória. Verifique em "Temporização de Memória" e ajuste na sua BIOS para rodá-las com os timmings descritos e na frequência máxima que consta do SPD (200Mhz, supostamente).

Esse 0 não existe, devia ser 4 ou 3, realmente.

Obs.:

1. Você está rodando esse par de memórias novas com as memórias DDR333 antigas?

2. Qual o seu processador e a sua MB?

Link para o comentário
Compartilhar em outros sites

em temporização de memória tem

200 MHz 3.0-4-4-8 (CL-RCD-RP-RAS) / 12-14-2 (RC-RFC-RRD)

166 MHz 2.5-4-4-7 (CL-RCD-RP-RAS) / 10-12-2 (RC-RFC-RRD)

Eu dei uma olhada no setup depois que eu coloquei, e elas estão rodando a 400 (200) mhz

Não to usando o pente antigo (nem poderia, porque só tem 2 slots) só os dois ddr400

Pentium 4 3.06 Prescott

2x512MB

Eu to usando o vídeo onboard da placa, (radeon x300, segurando as pontas até eu poder comprar uma placa de verdade) e ele usa um pouco da memória, isso pode diminuir o desempenho da memória?

Link para o comentário
Compartilhar em outros sites

Hmmmm... eu não tenho certeza sobre isso não cara. É reservado um espaço na memória para a VGA, mas acho que isso não influenciaria na velocidade de transferência.

Coloque essas temporizações (3.0-4-4-8) de memória na sua BIOS e veja se adianta alguma coisa.

Mas preste a atenção na ordem que você vai colocá-las, senão você vai acabar não conseguindo bootar com o seu PC. hehe

Link para o comentário
Compartilhar em outros sites

Arquivado

Este tópico foi arquivado e está fechado para novas respostas.

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Ebook grátis: Aprenda a ler resistores e capacitores!

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!