Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
andrebf

Windows não reconhece placa de som

Recommended Posts

Olá.

Tenho um notebook Positivo Mobile V43 que veio com Vista Starter, que tirei porque ficou muito ruim (lento e não consegui me acostumar). Coloquei Windows XP Sp2 e depois particionei o disco e coloquei Ubuntu 7.0 alguma coisa. Agora me surgiu um problema: no Windows, a placa de som não é reconhecida e já tentei muitos tipos de drivers e no Ubuntu toca som normalmente.

O que pode ser isso?

Na hora de instalar os drivers, o do CD que veio juntamente com o notebook fala que não consegue achar um dispositivo de áudio, e outro que peguei, fala que o assistente de instalação não conseguiu encontrar o hardware suportado no meu sistema, e que é para verificar se o hardware está correto, mas por que eu faria isso se no Ubuntu funciona?

Alguém me ajuda?

Por favor.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz, isso é problema de driver mesmo. Teve um modem que fui instalar que testei com uns 15 drivers diferentes até dar certo. Sugiro que procure no site do fabricante da placa mãe ou no driverguide e vá tentando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara ao ler a sua mensagem fiquei aliviado de que não é problema de hardware. Quer dizer, tomara que não seja. O seu comentário diminui a possibilidade.

Então vou tentar mais alguns drivers e continuem mandando suas sinceras opiniões.

Muito obrigado.

Abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com o mesmo problema , desisti do UNBUNTU , formatei e coloquei um XP no meu note MEGATRON, a placa de som e o wireless desapareceram. Se descobri o que fazer passa pra mim ok . Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Procure o driver correto para Windows XP aqui: http://www.positivoinformatica.com.br/site/hardware/sup_drivers.asp

No campo " Entre com o número de série ", digite-o e clique em "ok".

Confira o modelo do seu equipamento (Positivo Mobile V43) e baixe o driver de audio/som para XP.

Depois instale manualmente, solicitando a procura em local específico. Verifique se o arquivo baixado vir compactado. Se for o caso, descompacte-o antes criando uma pasta.

Não vejo como outro sistema operacional criado em outra partição possa interferir no seu XP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×