Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
MirandaCouto

DVD nao funcionou.

Posts recomendados

Estreiando o PC com um DVD presenteado (não é pirata), recebi a mensagem:

"O Windows Media Player não pode reproduzir o vídeo de DVD. Talvez você precise ajustar as configurações de vídeo do Windows. Abra as configurações de vídeo no Painel de Controle e tente reduzir as configurações de resolução da tela e qualidade de cores."

Reduzi as configurações e, nada.

Pergunto:

Deficiência do Vista Starter ou do Equipamento?

Apenas tenho a certeza de que não sou eu, pois é só colocar o disco vem a mensagem após a abertura do Windows Media Player.

Grato a quem possa me ajudar.

DVD UK Ltd 2003:

Áudio: DTS - Dolby Digital 5.1 - Dolby Digital 2.0 - Legendas em Português e Inglês (músicas).

PC:

Mirax;

Processador: Intel® Celeron® D CPU 3.06 GHz 480MB RAM;

Unidade de Disco: MAXTOR S TM3160215 AS SCSI Disk Device;

Controlador de Som, Vídeo e Jogos: Realtek AC'97 Audio;

Unidade de DVD/CD-ROM: SONY DVD RW AW Q170A ATA Device; e

Adaptador de Vídeo: SIS Mirage Graphics (Microsoft Corporation XDDM).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo... creio q você esta na área errada...

Como você é novo, sugiro que você leia as REGRAS antes de mais nada...

Abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
Estreiando o PC com um DVD presenteado (não é pirata), recebi a mensagem:

"O Windows Media Player não pode reproduzir o vídeo de DVD. Talvez você precise ajustar as configurações de vídeo do Windows. Abra as configurações de vídeo no Painel de Controle e tente reduzir as configurações de resolução da tela e qualidade de cores."

Reduzi as configurações e, nada.

Pergunto:

Deficiência do Vista Starter ou do Equipamento?

Apenas tenho a certeza de que não sou eu, pois é só colocar o disco vem a mensagem após a abertura do Windows Media Player.

Grato a quem possa me ajudar.

Já tentou usar outro player para assitir o dvd, tente o power dvd ou avs player. Talvez seu problema seja apenas de codec de video. ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...