Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest mrporlock

[Resolvido] Problemas com direct3d

Recommended Posts

Guest mrporlock

<font color='#000000'>Oi todos

É o seguinte: Eu tenho uma Geforce FX 5600 (da Asus) em AGP 8X e placa mãe Asus A7V 600.

Mas está acontecendo um problema:

Já tentei 2 drivers diferentes (o que veio junto com a placa e o mais novo) e o direct X 9 e 8 mas nada deu certo: continua dando erro no Direct3D

Resultados do teste do Direct3D 7: Falha na etapa 8 (Criando dispositivo 3D): HRESULT = 0x80004005 (Falha genérica)

Resultados do teste do Direct3D 8: Falha na etapa 8 (Criando dispositivo 3D): HRESULT = 0x8876086c (código de erro)

jogos com OpenGL funcionam perfeitamente mas tudo que usa D3D não entra!

Alguem saberia alguma solução para esse problema?

Obrigado</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Sim, instale o driver de sua placa mãe, 90% de chance que seja isso.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest rscherk
  • Autor do tópico
  • <font color='#000000'>cara instale o 4X1 da via q vem no cd da placa base

    eu estava com esse mesmo erro.

    foi só instalar esse pacote q resolveu.

    ele tem atualizações para a parte agp e grafica do micro</font>

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×