Ir ao conteúdo
  • Cadastre-se
admpedro

Cálculo de Hora Extra no excel

Recommended Posts

Olá pessoal, fiz uma planilha de horas extras, mas preciso colocar nessa planilha as faixas de porcentagens para horas extras, ex:

SEG A SEX - 17:08 AS 19:08 = 50% da hora extra

19:08 em diante = 75% da hora extra

SÁB - 07:20 as 09:20 = 50% da hora extra

09:20 em diante = 75% da hora extra

DOMINGOS E FERIADOS = 100% da hora extra

Compartilhar este post


Link para o post
Compartilhar em outros sites
Detalha um pouco mais o seu problema.

Vou explicar com mais detalhes.

Eu fiz uma planilha que eu lanço a hora de entrada e saída do funcionário, e ela me dá a qtd de horas extra e o valor a pagar, só que segundo a convenção do sindicato, a partir de certos horários eu tenho que pagar a hora extra com valor diferenciado, por exemplo:

seg a sex das 17:08(hora de saída normal) até as 19:08 a hora extra fica acrescida no valor em 50%, e de 19:09 em diante fica acrescida de 75%.

Obs: Todo sábado trabalhado é hora extra, porque não trabalhamos aos sábados.

sábado- das 07:20 as 09:20 é acrescido ao valor da hora extra 50% e das 09:21 em diante 75%.

Domingos e feriados - são acrescidos ao valor da hora extra 100%.

Abraço

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se fizer uma fórmula do tipo SE(DIA.DA.SEMANA(célula dia da semana)=1;100%;SE(E(DIA.DA.SEMANA=2;célula horário<=19:08);50%;SE(DIA.DA.SEMANA.......) até o sábado (equivale ao dia 7) dá certo?

Caso a célula não aceite tantos "SEs", dá para dividir a fórmula em outras células.

Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não consegui, tem como você fazer uma planilha dessa para mim?

Se fizer uma fórmula do tipo SE(DIA.DA.SEMANA(célula dia da semana)=1;100%;SE(E(DIA.DA.SEMANA=2;célula horário<=19:08);50%;SE(DIA.DA.SEMANA.......) até o sábado (equivale ao dia 7) dá certo?

Caso a célula não aceite tantos "SEs", dá para dividir a fórmula em outras células.

Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Não consegui, tem como você fazer uma planilha dessa para mim?

Você tarbalha em alguma empresa. Quantos funcionários possue? Pode-se se feito algo mais profissional entende.

Agora tem como fazer sim em EXCEL.

Até porque você precisa lançar salário, código, função e etc.

Um relatório mais específico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou mandar para o seu email, to precisando de ajuda mesmo, obrigado.

Você tarbalha em alguma empresa. Quantos funcionários possue? Pode-se se feito algo mais profissional entende.

Agora tem como fazer sim em EXCEL.

Até porque você precisa lançar salário, código, função e etc.

Um relatório mais específico.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá Pessoal!

Estou muito precisando de uma planilha tipo folha de ponto individual para cada funcionário, que calcule ao mesmo tempo, horas extras, ad. noturno e horas reduzidas, etc. Alguém pode me ajudar com uma planilha?

BettoDF

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal,

estou com um problema em uma planilha de horas onde o calculo com a porcentagem de 50% extra 50% sábado e 100% domingo problema e o seguinte quando hora negativa a porcentagem tambem e aplicada e não poderia o que podeira fazer p nao calcular quando <0

conta:=SE(ÉNÚM(N12);N12*(1+N7);"-"&TEXTO((N11-N10)*(1+N7);"HH:MM:SS"))

N7: 50%

N10: Horas Extras =SOMA(H2:H32)

N11: Horas Negativas =SOMA(I2:I32)

N12: Horas Total =SE(N10-N11<0;"-"&TEXTO(N11-N10;"HH:MM:SS");N10-N11)

Na porcentagem queria fazer apos (8:48H 50%) apos ( 19:30h 100%) apos (22:00h 150%) tem como?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Miranda Elias

 

Não aproveite tópicos dos outros. (Leias as regras do fórum)

Crie um novo tópico descrevendo com detalhes o que desejas e anexando uma planilha de exemplo.

 

[]s

 

Patropi - Moderador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×