Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Abelha94

O problema parece ser a fonte, não sei.

Recommended Posts

Amigos..de uns dias para cá..percebi um comportamento estranho em meu PC de jogos. É ele não é grande coisa não...mas roda tranquilo os jogos que eu jogo.

Principais Configs.

- nVidia GeFORCE Fx5200 > 128MB, 128bits

- AMD Sempron 3000+

- 512MB RAM DDR1 400Mhz

- Fonte 450 Watts (se é genérica eu não sei responder..ainda não aprendi a identificar.)

_________________________________

Vamos ao o que interessa:

Eu estou jogando GTA San Andreas..nas resoluções de 800 X 600 X 32 e se eu começar a "exigir" muito do PC (ir em lugares bem movimentados..começar a jogar mesmo fazendo de tudo) ele logo apaga todas as luzes do gabinete, o monitor e fica apenas fazendo o barulho dos coolers. O computador para totalmente de responder (botões POWER e RESET); o único jeito é desligar da tomada, religar e aí sim pressionar POWER.

Eu calculo que seja a fonte, não sei. Pois GTA é o jogo mais pesado que tenho aqui..Se eu jogar CS 1.6 nas resoluções de 1024 X 768 X 32 o dia inteiro, nada acontece. Ainda não fiz o teste no NFSU2 que eu rodo em 960 X 600 X 32 (acho que é isso) mas acredito que dará o mesmo problema.

O computador começou a fazer isso do nada, anteriormente jamais comportou-se assim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo pode ser também problemas de super aquecimento.

Verifique a temperatura do seu micro na BIOS, em hardware monitor.

Depois post ai o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então teste outra fonte mesmo, você ja fez todos os testes e não teve um resultado satisfatório, só nos resta então testar a fonte.

P.S. você tambem já tentou passar uma borracha branca de escola nos contatos da memória e da placa de video?

Se essas medidas também ja foram feitas teste mesmo outra fonte, post ai os resultados dos testes.

Abraços amigo, boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu..vou passar a borracha pra ver.

Qlq coisa eu posto aí!

PS: Estou aceitando outras respostas de braços abertos..podem posta..não é só porque vou fazer o teste da borracha "que o assunto está encerrado"! xD

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha, só tenho qse ultra, mega certeza de ser sua fonte. Pois o seguinte

ela deve estar suja por dentro, então logo quando você começa a exigir mais memória, mais vídeo, mais qualquer que seja o hardware vai elevar a tensão logo exigira da fonte

então ela precisa correr eletricidade nela para que possa passar para os componentes do PC

então tente abrir a fonte e limpar ela que deve resolver...

ja fiz isso no computador da minha vizinha e funcionou ela passava o mesmo problema..

post depois o resultado..

abraço !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok..como o amigo citou acima para eu limpar os contatos da memória e placa de vídeo..eu limpei. Havia sujeira como sempre. Um pózinho..e quando eu passava a borracha ela ficava muito preta (como se saisse um pó parecido com grafite dos contatos)

Ah..antes que eu esqueça:

Notei que o cooler da fonte também está com as pás todas sujas..mas sujas mesmo. Não é um pózinho ou algo asim..estão com camadas e camadas de pó. (você citou a sujeira)

Compartilhar este post


Link para o post
Compartilhar em outros sites

você tem compressor na sua casa? Se sim bata um ar nela que essa sujeira sai tudo.

Se não tente passar um pincel de pintar que resolve um pouco também.

Mas e ai com a limpeza você notou alguma diferença, se não amigo, o seu problema pode ser fonte mesmo viw.

Abraços, espero estar te ajundando.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim..eu joguei uns 15 minutos de GTA e parece que o problema sumiu. Mas agora apareceu outro:

Os FPS diminuiram. Não sei se é porque a tampa lateral do gabinete está aberta e com isso ele está trabalhando gelado..ou sei lá. Estou notando travamentos no jogo. Somente no jogo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problemas de você utilizar o pc com a tampa aberta, acredito q não há... apenas tirando o problema de acumular mais pó do que com ele fechado, e quanto a placa de video trabalhar "gelada", quanto mais frio o processador, placa de video trabalhar, melhor sera o seu desempenho!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×