Ir ao conteúdo
  • Cadastre-se
Mário Henrique M

100 % de uso no Pentium 4

Recommended Posts

ola amigos

estou com um problema, possuo um Pentium 4 2.4GHz núcleo Prescott e às vezes ele fica com o processo em 100%, por um simples processo de nada.

Eu jogo ragnarok e quando estou jogando ele fica só em 100% de uso, e também jogo need for speed carbon e às vezes em alguma curva em que faço com o carro ele da uma pequena travada, olha que eu tenho 768mb de ram e uma placa de vídeo geforce 7300gt 512mb agp 8X 128bits.

Outro dia eu olhei como tava o cooler do processdor e ele tava entupidaço de poeira, será que pode ser isso ou é outro problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

é q teu processador e muito fraco

ai quando faz processos pesados com ele ele fica 100% e começa a trava

aqui com o meu sempron 1.6ghz também acontece isso quando abro alguma coisa pesada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Infelizmente teu processador não ta dando conta do processamento pesado. Você tem duas opções:

1 - Fazer um overclock no processador (é bom ler muito, antes de tentar alguma coisa).

2 - Trocar o processador por um melhor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×