Ir ao conteúdo
  • Cadastre-se
aprendiz_ce

G31M-S2L com E8400 (Dúvida continua)

Recommended Posts

Me desculpem por estar postando novamente minha dúvida, pois não obtive resposta alguma anteriormente. E essa informação é vital para mim.

Dúvida:

Quero montar um máquina com o Intel C2D E8400 na MoBo GA-G31M-S2L. Será que a máquina vai funcionar com esse processador logo após a montagem ou terei que faz atualização de BIOS? Caso a BIOS não esteja atualizada para esse processador a mesma dará partida ou não? Terei que inicializa-lá com um processador mais antigo para fazer esse procedimento?

Obrigado e aguardo qualquer orientação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

BOm já vi mts config de usuarios usando essa mobo com este processador.. acredito q nao tenha problemas...

porque nao faz o seguinte vai na parte de micro para jogos... e poe sua config lá vão te ajudar... ou até mesmo ajuda-lo a fazer uma config com mais desempenho...

Compartilhar este post


Link para o post
Compartilhar em outros sites
BOm já vi mts config de usuarios usando essa mobo com este processador.. acredito q nao tenha problemas...

porque nao faz o seguinte vai na parte de micro para jogos... e poe sua config lá vão te ajudar... ou até mesmo ajuda-lo a fazer uma config com mais desempenho...

Beleza!!!

Obrigado pela sua atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Me desculpem por estar postando novamente minha dúvida, pois não obtive resposta alguma anteriormente. E essa informação é vital para mim.

Dúvida:

Quero montar um máquina com o Intel C2D E8400 na MoBo GA-G31M-S2L. Será que a máquina vai funcionar com esse processador logo após a montagem ou terei que faz atualização de BIOS? Caso a BIOS não esteja atualizada para esse processador a mesma dará partida ou não? Terei que inicializa-lá com um processador mais antigo para fazer esse procedimento?

Obrigado e aguardo qualquer orientação.

Pode colocar esse C2D ai na MB que funciona sem problemas de compatibilidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Funciona,sim com certeza,eu tenho um E8200 2,66 quase igual ao 8400 so com o multiplicador 9 ta com overclock 3,2Gzh ,com estabilidade , essa mobo tem excelente custoXbeneficio

Compartilhar este post


Link para o post
Compartilhar em outros sites
Funciona,sim com certeza,eu tenho um E8200 2,66 quase igual ao 8400 so com o multiplicador 9 ta com overclock 3,2Gzh ,com estabilidade , essa mobo tem excelente custoXbeneficio

Beleza!

Comprei a "bichinha" e montei sem problema alguma. Foi como brincar de "quebra-cabeça"... Só conectei tudo no devido lugar, dei partida e a mesma funcionou 100%. Não deu falha em nada, até a BIOS já veio certinha com a versão F4. Estou muito feliz pela aquisição da mesma. A única coisa que eu percebi, é que o audio "xia" um pouco... Não tenho certeza, pois teste o mesmo com umas caixinhas "xing-ling", daquele de R$ 1,99 (rs)...

Fica aí o meu recado sobre a MoBo!

Obrigado pela sua atenção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×