Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
paixaohorta

Dispositivo usb nÃo reconhecido

Recommended Posts

Bom dia !!!

Eu tenho um pendrive de 4gb datatraveler e quando conecto na porta usb ele dÁ seguinte mensagem.

"um dos dispositivos usb conectados a este computador teve mau funcionamento e o windows nÃo reconhece. Para obter auxÍlio para soluÇÃo do problema, clique nesta mensagem."

jÁ entrei no site da kingston e nÃo consegui nada.

Quem puder ajudar eu agradeÇo.

Luiz claudio

Compartilhar este post


Link para o post
Compartilhar em outros sites
Bom dia !!!

Eu tenho um pendrive de 4gb datatraveler e quando conecto na porta usb ele dÁ seguinte mensagem.

"um dos dispositivos usb conectados a este computador teve mau funcionamento e o windows nÃo reconhece. Para obter auxÍlio para soluÇÃo do problema, clique nesta mensagem."

jÁ entrei no site da kingston e nÃo consegui nada.

Quem puder ajudar eu agradeÇo.

Luiz claudio

- verifique se sua bios esta atualizada na parte de hora data etc...caso não esteja , atualize juntamente com a hora correta do windows, caso, ao desligar e religar o pc a sua bios não estiver salvando a hora, pode ser que você esteja com problema de bateria, ou de configuração de floppy, sabe me dizer se ao ligar o pc aparece alguma msg de erro, obrigando a você clicar f1 para continuar?

Compartilhar este post


Link para o post
Compartilhar em outros sites
- verifique se sua bios esta atualizada na parte de hora data etc...caso não esteja , atualize juntamente com a hora correta do windows, caso, ao desligar e religar o pc a sua bios não estiver salvando a hora, pode ser que você esteja com problema de bateria, ou de configuração de floppy, sabe me dizer se ao ligar o pc aparece alguma msg de erro, obrigando a você clicar f1 para continuar?

Ele não dá mensagem nenhuma mensagem de erro já não sei mais o que fazer.você poderia me ensinar como atualizar a BIOS também não sei fazer essa atualização. Ele sá não é reconhecido nas 2 usb da frente nas de trás ele reconheceu normal e também tenho instalado a impressora.

Se você puder me ajudar eu agradeço.

Um abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites
qual a sua placa-mãe ?? E o modelo ??

minha placa mÃe = gigabyte 6-quad/s-series

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente reinstalar o pendrive manualmente.

vá em gerenciamento de dispositivos >

clique em atualizar driver do dispositivo que estiver com um interrogação >

aparecerá um asistente de configuração marque a opção não, agora >

na proxima opção marque instalar de um local específico >

e marque a opção não pesquisar, escolherei o driver a ser instalado.

veja se ele te informa o driver aí é só instalar

se aparecer a opção de escolha de dispositivo, escolha volume de armazenamento

após escolher instale o driver.

tente isso att.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vá no setup da máquina desabilite as portas usb , reinicia o micro e habilite de novo ,

aqui deu certo , e verifique seu cabo usb também, teste outro cabo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

desculpe sou novato e nem sei onde postar, mas depois de muito procurar no forum resolvi pedir ajuda.Mensagem de dispositivo usb não reconhecido, mas não tenho nada plugado em nenhuma entrada usb.Tá me irritando já! Como evo fazer? Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, estou com um problema com o windows 7, e gostaria de saber se vocês podem me ajudar.

É o seguinte, o icone de remover hardware com segurança que fica ao lado do relogio parou de funcionar, para eu poder remover um hardware, tenho que ir em meu computador, clicar com o botao direito do mouse no icone do dispisitivo usb e mandar ejetar.

Alguem sabe como consertar esse ícone ao lado do relógio.

obs: o icone não desapareceu, ele continua lá, porém quando clico em cima dele, não acontece nada, será algum erro de .dll?!

aguardo resposta,

obrigado!

Editado por mafra007

Compartilhar este post


Link para o post
Compartilhar em outros sites

daí moçada...o negócio é mais fácil que tirar doce de criança...simplesmente desligue o PC da tomada por no mínimo um minuto.

Não basta desligar...tem que tirar da TOMADA!!!

Ridícula a solução...aqui deu certo!...vi num site gringo! hehee...(tem que prestar pra alguma coisa essas praga né..huahuhauha)

Abraços! e boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

E quando isso acontesse com a webcam? toda vez que ligo a webcam essa essa mensagem aparece. será que está queimada? o driver está instalado mas a webcam nao esta funcionando ainda que eu desligue o computador e religue ele volta.

Meu computador é um notebook cce core i3 Win D25L+

Compartilhar este post


Link para o post
Compartilhar em outros sites

a parte do remover driver com segurança que esta na barra de ferramentas nao aparecer e quando clicar nao fazer nada é o sistema operacional, repare seu windows ou formate que resolve...

a parte do penDrive do windows nao reconhece, tenta coloca o pendrive em outro computador, se der o mesmo problema que acontece no seu computador, o problema ta no pendrive, dae é abri, conecta o pendrive no pc e pegar um clips de papel e da um curto no pendrive, em uma das "perninhas do chip", que volta a funcionar, mais só pra você der ctrl c e depois jogaa no mangue...

Compartilhar este post


Link para o post
Compartilhar em outros sites
a parte do remover driver com segurança que esta na barra de ferramentas nao aparecer e quando clicar nao fazer nada é o sistema operacional, repare seu windows ou formate que resolve...

Conhece o USB safely remove? casos que reparando ou voltando ponto de restauração de windows ele não volta pra não ter que formatar é interessante essa ferramenta.

a parte do penDrive do windows nao reconhece, tenta coloca o pendrive em outro computador, se der o mesmo problema que acontece no seu computador, o problema ta no pendrive, dae é abri, conecta o pendrive no pc e pegar um clips de papel e da um curto no pendrive, em uma das "perninhas do chip", que volta a funcionar, mais só pra você der ctrl c e depois jogaa no mangue...

O teste em outro computador é sempre bom, a parte do curto que mencionou, só se o pendrive já passou da garantia, senão tentaria o RMA com o fabricante, já li relatos de portas usb queimadas até a placa mãe , então não incentivo nem recomendo esse procedimento.

att

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros colegas que estão com o problema relatado na mensagem: "UM DISPOSITIVO USB TEVE MAU FUNCIONAMENTO..."

Tb tive o mesmo problema no meu NOTEBOOK HP FAMÍLIA DM4.

Acabei descobrindo que, na verdade, o problema não estava nas portas USB do notebook, mas sim, com a WEBCAM. Vejam só: existe a placa da webcam (comumente chamada de INVERTER), que fica disposta obviamente no interior da tampa do notebook, exatamente no orifício por onde a imagem é captada. Pois bem, essa placa tem um cabo que a conecta à placa mãe do notebook. No meu caso, a conexão do cabo com o INVERTER ESTAVA FROUXA, o que causava a mensagem, pois a WEBCAM estava com mau contato, e, portanto, ficava conectando e desconectando constantemente.

Por acaso, descobri que essa era a causa, pois, mudei de sistema operacional (para o Windows 8) e a msg do USB continuava, o que descarta a hipótese de software, pois o sistema estava limpo. Então, após testar a WEBCAM NO WINDOWS 8 vi que ela mostrava a imagem e depois travava e a imagem congelava ou aparecia msg de dispositivo não reconhecido.

Bem, foi aí que suspeitei de mau contato da WEBCAM. Abri a tampa do NOTEBOOK (Há vídeos no youtube mostrando como fazer) e desconectei e conectei novamente o INVERTER (mas vejam que pode ser mau contato na parte que liga o cabo à placa mãe também).

PRONTO! A WEBCAM ficou perfeita e coincidentemente a MSG "UM DISPOSITIVO USB TEVE MAU FUNCIONAMENTO..." nunca mais apareceu.

Espero que minha experiência possa ajudar alguns colegas.

Abraço a todos e boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×