Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
KaduOw

Erro no Windows Media Player

Recommended Posts

Olá!

Meu computador travou um belo dia desses e o Windows foi pro espaço. INvés de formatar eu executei aquela ferramenta de reparo que tem no CD do Windows XP e pela primeira vez aquilo funcionou e o Windows foi reparado.

Tudo está funcionando normalmente, somente o Windows Media Player que esta com problema. Quando eu o abro uma pequena caixa de erro aparece no meu da tela com a escrita: "ocorreu um erro" ou "erro interno ocorrido" alguma coisa desse estilo. Eu tinha o executável do WMP10 (é o que estava instalado) e tentei reinstala-lo mas o erro persiste.

Alguem sabe uma solução para isso? Uma versão mais nova será que corrige o erro? Tem como desinstalar o WMP e instala-lo depois?

Espero que alguem me ajude!

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vamos lá

Se que está instalado é o MP10, use este comando:

Iniciar > executar > RUNDLL32 advpack.dll,LaunchINFSection C:WINDOWSINFwmp.inf,Uninstall > enter

Depois é só instalar o MP10 novamente.

Espero ter ajudado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentei fazer o que o Arrelia disse mas nao funcionou!

O mais estranho é que fui tentar desinstalar pelo painel de controle e simplesmente não aparece nenhum programa lá.. nenhumzinho!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×