Ir ao conteúdo
  • Cadastre-se
Dark_lord

[Resolvido] Carrega driver de video e monitor apaga

Recommended Posts

Bem senhores meu problema é MUITO esquisito, eu estava jogando hj normalmente e pum o pc travou... reiniciei e quando voltou logo no inicio da inicialização do windows a imagem apaga (monitor fica em stand by). Logo pensei em memória e resolvi fazer uma limpeza, passar borracha... procedimentos normais que pensava que iriam funcionar, mas o problema persitia e eu não sabia ainda o que era, entrei pelo modo de segurança e o pc ligou e funcionou de boa e reiniciei pra entrar em modo normal e tchammmm o problema persitia... lembrei que pelo modo de segurança os drivers de video não são carregados e deduzi que o problema era algum conflito nos drivers, resolvi entrar pelo modo de segurança, desinstalar os drivers de video, desinstalo no modo de segurança e entro no modo normal sem os drivers instalados e o pc funciona normalmente... instalo os drivers novamente e tchammmmmm problema persiste :| , desinstalo e tento instalar outro driver e o problema persiste... já estou sem idéias... acho que danificou alguma trilha ou é alguma oxidação... amanhã vou tentar uma limpeza com alcool isopropilico...

ALGUMA SUGESTÃO?

pc é o da assinatura e a placa é uma 7600GS da EVGA

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vixi estranho... o.O

uma vez aconteceu isto comigo, eu tinha acabado de instalar o windows e nem tava com os drivers de video instalados, ai eu coloquei uma resolução lá.. acho que 1600x1200, e meu monitor era somente de 1280x1024... tipo, quando a placa de video manda uma resolução que seu monitor não aquenta ele simplesmente acontece isto, a tela fica em stand by ou em out of frequency, veja qual resolução que seu windows carrega quando ele é ligado, ou tente desinstalar o drive pelo modo segurança e entrar pelo modo normal sem os drivers acho que assim deve funcionar...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já era, estava com capacitores estourados faz tempo e eu não troquei.... foi pro saco, tive que comprar outra -_-

Moderador close topic !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caso o autor do tópico necessite, o mesmo será reaberto, para isso deverá entrar em contato com a moderação solicitando o desbloqueio.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×