Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Yoda

[Resolvido] Micro some com teclado durante configuração

Recommended Posts

Boa tarde senhores

A situação é seguinte:

Montei um micro para uma amiga e em troca fiquei com o dela com o objetivo de aprimorar meus conhecimentos em máquinas antigas.

Na casa dela o micro tava funcionando muitissimo bem apesar de lento. Até ai, não existem problemas pois ele só pega até 3 módelos de 128 Mb usava windows XP e ela abarrotava ele de tudo que vocês possam imaginar, pra se ter uma ideia tinha PPS no outlook desde 2004.

Mas quando este micro chegou na minha casa fui dar uma olhada nele por dentro, retirei um módulo de memória pra dar uma olhada e recoloquei no lugar, fechei e religuei a máquina e foi aí que tudo começou.

O micro não reconhecia a presença do teclado imediatamente, só passando a reconhcê-lo cerca de 10 minutos depois de ligado quando teclava F1. Mudei o SO pra 98, ele aceitou o SO, mas não aceita os drivers que peguei no site do fabricante e o problema do teclado continuava.

Voltei com ele pra XP e eis que no momento da instalação onde pede que configure o teclado, simplesmente ele desabilita meu mouse e teclados me impedindo de ir adiante, logo, não consigo instalar o XP.

Gostaria de saber se alguém aí já passou por isso e pode me dar uma luz nessa instalação.

PROVIDENCIAS QUE JÁ TOMEI

1) mudei de teclado

2) alternei entre teclado PS2 e USB

3) configurei os teclados na BIOS (essa inclusive foi aprimeira providencia)

4) retirei o modulo de memória, passei borracha, e limpei o slot com anti-corrosivo.

5) troquei todos os módulos de memória lugar 4 vzs.

Configuração do micro:

Mobo: P5A Asus

Hd: IDE 20 GB

Memoria: 3 de 128

Processador: K6-2 500 AMD

Se um de vocês se interessar pelo caso tiver uma solução fico grato desde já.

Abços

Yoda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, eu acho que isso não tem nada a ver com a memória, apesar de coincidentemente ter ocorrido depois de você mexer nelas.

como está o conector do teclado na parte interior do gabinete? Está fixo na placa-mãe?

Tente resetar a CMOS. Faça isso mudando e/ou removendo o respectivo jumper. Se não souber qual é o jumper, remova a bateria (com cuidado e sem tocá-la diretamente com as mãos) por alguns segundos e volte-a no lugar, e tente novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Têm um ditado quê fala:

"Não mexa em time quê está ganhando." :D

Coloque as configurações da BIOS todas como default.

Delete a partição existente, crie uma nova e formate completo com win xp.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu galera..Vou tentar todas as opções...

Editado por Yoda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seguinte gente...Tentei todas as alternativas indicadas, mas, nada deu certo.

A solução para a instalação do XP foi a seguinte: criei um cd de instalação automatica com o nlite para fazer toda a instalação necessária sem solicitações e deu certo, já tá instalado e funcionando.

A única coisa que ainda resiste é o teclado PS2 que não funciona, já fui na BIOS, troquei de teclado e nada. Mas aceita teclado e mouse USB sem problemas.

Talvez a entrada PS2 esteja queimada e isso pode ter ocorrido durante o desligamento do teclado antigo uma vez que na casa da ex dona ele funcionava com PS2.

Bom, é isso. Espero que tenha contribuido de alguma forma com vocês também...Valeu pela força e obrigado pela atenção.

Editado por Yoda

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×