Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
mbrito212

PC liga mas sem icones na tela

Recommended Posts

Oi sou novo no forum não entendo nada de pc,mas o meu problema é o seguinte:

Eu ligo o pc ela liga normal,aprece a área de trabalho e para,não aparecem os icones e nada.Eu tentei ontem ctrl+alt+del e ai apareceu uma outra tela com uns gráficos de uso e desempenho,e numa das abas mostra as tarefas que o computador esta executando,no icone arquivo bem em cima nesta tela,tem a opção nova tarefa,eu clico na opção procurar e se clicar em qualquer coisa ele faz por exemplo abrir pagina da internet,documentos e outros mas a area de trabalho completamente vazia e sem os icones apenas uma foto que era meu pano de fundo.

Detalhe o meu pc vinha dando umas mensagens de erro e dizia que tinha que reiniciar e reinicia,isto tinha acontecido antes depois de um tempo parado ele voltou ao normal.

Meu pc tem windows xp professional

pentium 4

hd 80

ram 512

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo,

Você pode fazer o seguinte;

Após ele ligar, aperte Crtl+Alt+Del para aparecer o Gerenciador de Tarefas, depois vá no menu Arquivo e depois em Executar Nova Tarefa...

Irá abrir uma tela, então digite explorer.exe e aperte enter.

Verifique se funciona, e poste o resultado aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso que o nosso amigo ai postou tem q funcionar!

Não aparesse nem a lixeira?? Nada? E o menu iniciar???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece algum vírus ou alguma coisa que ele fez que desabilitou o explorer.exe

Já tive um problema parecido, em que ficava na tela de Bem-Vindo, só executando o explorer manualmente pra funcionar. Depois formatei.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Olá amigo,

Você pode fazer o seguinte;

Após ele ligar, aperte Crtl+Alt+Del para aparecer o Gerenciador de Tarefas, depois vá no menu Arquivo e depois em Executar Nova Tarefa...

Irá abrir uma tela, então digite explorer.exe e aperte enter.

Verifique se funciona, e poste o resultado aqui.

Não aconteceu nada continua aparecendo apenas a foto do pano de fundo.:(

NÂO aparece nada nem lixeira nem menu iniciar.

Editado por Libra
Não poste seguidamente, use o botão EDITAR.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Oi sou novo no forum não entendo nada de pc,mas o meu problema é o seguinte:

Eu ligo o pc ela liga normal,aprece a área de trabalho e para,não aparecem os icones e nada.Eu tentei ontem ctrl+alt+del e ai apareceu uma outra tela com uns gráficos de uso e desempenho,e numa das abas mostra as tarefas que o computador esta executando,no icone arquivo bem em cima nesta tela,tem a opção nova tarefa,eu clico na opção procurar e se clicar em qualquer coisa ele faz por exemplo abrir pagina da internet,documentos e outros mas a area de trabalho completamente vazia e sem os icones apenas uma foto que era meu pano de fundo.

Detalhe o meu pc vinha dando umas mensagens de erro e dizia que tinha que reiniciar e reinicia,isto tinha acontecido antes depois de um tempo parado ele voltou ao normal.

Meu pc tem windows xp professional

pentium 4

hd 80

ram 512

olá amigo :lol: tente isso:

1º Clique com o botão direito do mouse na área de trabalho, vá em organizar ícones e ve se a opção "mostrar ícones da área de trabalho" está marcada, se não tiver marque-a.

se não der certo :

2º inicie em modo normal o Windows XP após efetuar o logon pressione CTRL+ALT+DEL irá abrir o "Gerenciador de Tarefas" nele clique no Menu » Arquivo » Executar nova tarefa... digite regedit.exe. No editor do registro do Windows XP navegue sobre as seguintes chaves:

HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWinlogon

Do lado direito, procure a Chave "Shell" atribua o seguinte Valor de Dado Explorer.exe no término feche o editor e reinicie o Windows XP e veja se ainda ocorre o problema.

Se não ser certo:

3º Abra novamente o regedit, nele navegue sobre as seguintes chaves:

HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionIniFileMappingsystem.iniboot

Localize a Chave "Shell" o valor de dado da mesma é SYS:MicrosoftWindows NTCurrentVersionWinlogon altere para USR:SoftwareMicrosoftWindows NTCurrentVersionWinlogon então feche o editor do registro e REINICIE o Windows e veja se ainda ocorre o problema.

OBS: Se nada der certo,entre em modo de segurança e tente retirar algum tema que você pode ter instalado!!

Pode ser que o erro esteja no tema.Um exemplo de tema para windows é o : Vista Transformation Pack 9.0.1 .

O 1º passo tem mais chances de funcionar,pois eu testei aqui !

Se der certo avise-nos,ok?

abraços...

Editado por sonicx

Compartilhar este post


Link para o post
Compartilhar em outros sites

você pode tentar também fazer uma restauração de sistema.

Siga os passos:

1° - menu iniciar> todos os programas> acessórios> ferramentas do sistema> restauração do sistema.

2° - marque em "restaurar o computador mais cedo" e clique em avançar.

3° - no calendário, escolha uma data anterior ao problema e que esteja em negrito e clique em avançar.

4° - na próxima tela clique em avançar e enfim, após o computador reiniciar, o seu problema deverá ter se resolvido.

Ps.: Pessoas que dizem não entender nada de computador como você devem aprender a criar pontos de restauração de sistema frequentemente (clique aqui). Estes pontos de restauração resolvem muitos problemas de sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
olá amigo :lol: tente isso:

1º Clique com o botão direito do mouse na área de trabalho, vá em organizar ícones e ve se a opção "mostrar ícones da área de trabalho" está marcada, se não tiver marque-a.

se não der certo :

2º inicie em modo normal o Windows XP após efetuar o logon pressione CTRL+ALT+DEL irá abrir o "Gerenciador de Tarefas" nele clique no Menu » Arquivo » Executar nova tarefa... digite regedit.exe. No editor do registro do Windows XP navegue sobre as seguintes chaves:

HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWinlogon

Do lado direito, procure a Chave "Shell" atribua o seguinte Valor de Dado Explorer.exe no término feche o editor e reinicie o Windows XP e veja se ainda ocorre o problema.

Se não ser certo:

3º Abra novamente o regedit, nele navegue sobre as seguintes chaves:

HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionIniFileMappingsystem.iniboot

Localize a Chave "Shell" o valor de dado da mesma é SYS:MicrosoftWindows NTCurrentVersionWinlogon altere para USR:SoftwareMicrosoftWindows NTCurrentVersionWinlogon então feche o editor do registro e REINICIE o Windows e veja se ainda ocorre o problema.

OBS: Se nada der certo,entre em modo de segurança e tente retirar algum tema que você pode ter instalado!!

Pode ser que o erro esteja no tema.Um exemplo de tema para windows é o : Vista Transformation Pack 9.0.1 .

O 1º passo tem mais chances de funcionar,pois eu testei aqui !

Se der certo avise-nos,ok?

abraços...

ai galera estou com o mesmo problema mais so que eu fiz HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionWinlogon esse comando ai quando chega no utimo passo não aparece a chave Winlogon e aí

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estava com este mesmo problema,mas foi resolvido com este tutorial.:)

Você pode fazer o seguinte;

Após ele ligar, aperte Crtl+Alt+Del para aparecer o Gerenciador de Tarefas, depois vá no menu Arquivo e depois em Executar Nova Tarefa...

Irá abrir uma tela, então digite explorer.exe e aperte enter.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×