Ir ao conteúdo
  • Cadastre-se
lordvampyre

[Resolvido] Monitor samsung wide 943 19", so pisca o led e sem imagem.

Recommended Posts

Ola a todos!

Estou com um problema nesse monitor monitor, o led fica piscando indicando q ele esta ligado, porém, a tela não aparece imagem fica como se estivesse desligado. Esse problema ocorreu depois de uma queda de energia q teve. Esses dias mexendo nele colocando e tirando da tomada e apertando os botões do painel ele deu uma piscada na cor branca e ficou nisso. Alguem tem ideia do q poderia ser e se tem como arrumar?

desde ja agradeço.

P.S: Samsung 943 NWX 19"wide (bem pelo menos e o q esta escrito nele, olhei no site da samgung so encontrei 943 BWX).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colega Lord, você já testou seu PC com outro monitor?, esta defeito seu pode estar no PC! e não no monitor!... OK?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pior q ja, testei em dois computadores diferente. TIpo o monitor desligado e ligado e a mesma coisa, não tem imagem e como se estivesse desligado. Ele so fica piscando o led do power mais nada, e mesmo com ele ligado tinha q aparecer uma mensagem indicando q ele esta sem sinal. O monitor qando ligado a rede ele não tem efeito nenhum a não ser no led apenas

Compartilhar este post


Link para o post
Compartilhar em outros sites

É colega!, então é grave!..., contacte o serviço autorizado!, seu monitor foi danificado na queda de tensão!...ok?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×