Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
leobhbot

Problema ao iniciar windows

Recommended Posts

Olá amigos.

Venho aqui pedir uma ajuda a vocês.

Toda vez que eu inicio meu computador, aparece aquela primeira tela normal. que tem que aperta e tecla DEL pra poder mexe na BIOS e tal...

Mais ai, após essa tela (normal) ao invés de dar inicio ao Windows XP, aparece a página de instalação do Windows, que carrega alguns arquivos NTFS e depois pergunta se eu quero, Instalar o windows XP, Reparar o Windows xP, e a opção sair... isso toda vez que eu inicio o computador, ao tecla na opção sair, o computador é reiniciado e ai ao invés da tela que descrevi acima aparecer, aparece uma com duas opções.

O que deseja iniciar ?

Instalação do Microsoft Windows xP Professional

Windows xP Professional.

Aperto 2º opção e ai inicia o windows corretamente.

Resumindo: Gostaria de saber como fazer para essas telas não aparecerem na inicialização da máquina, por causa dela preciso fica resetando muitas vezes o computador, e ´toda vez que vou ligar ele levo tempos... ta enchendo já =D

Aguardo respostas.

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

seu XP está instalado errado, deve ter ficado alguma coisa no boot.ini . Faz muito tempo que voce instalou ? Pelo jeito, uma segunda instalação foi tentada e interrompida no meio. Em todo caso, lá vai: menu iniciar,todos programas,acessórios,bloco de notas ( é um editor básico),abrir arquivo c:\boot.ini ( procure na raiz do c:\ ) , lá de aparecer duas instalações do XP, de cima para baixo, delete a primeira ( é a segunda que voce escolhe para entrar certo, não é ?).

se tiver dúvida, poste aquí para a gente dar uma opinião

Editado por PedraX

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu pedrax... consegui conserta o problema com sua ajuda.

Muito obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×