Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Nivio Ramos Junior

Web Can Não Funfa No Messenger

Recommended Posts

Estou com o seguinte problema o qual nunca atravessei. Bem é o seguinte:

meu cliente utiliza winxp e uma webcam da creative... O problema é que no win ela captura imagem perfeitamente (utilizando os soft que vem com ela) mas quando utlilizado no messenger não, fica tudo preto. O gozado que do outro lado com quem se esta comunicando posso ver e ouvir perfeitamente e ele pode me ouvir mas não ver. O que pode ser já reinstalei várias vezes o soft e não consigo achar nenhum tipo de configuração no msn que resolva isso. Se alguem souber resolver este problema por favor poste aqui. Isto é meio urgente

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quem puder ajudar eu agradeço, porque estou com o mesmo problema na maquina de um cliente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caros amigos estava com o mesmo problema e pedi ajuda a creative, eles me mandaram um e-mail com um link q abre sua pagina de downloads de drivers onde encontrei o meu e funcionou perfeitamente no msn. Cito o Link abaixo para a pagina onde vocês só precisam colocar a descrição da cam e do sistema operacional. A minha era pd1001. Se for o caso de vocês também coloco as instruções q me foram passadas também.

Caro cliente

Vai para http://us.creative.com/support/downloads/ e seleciona

WebCameras> WebCam> Creative WEbCAm> Windows XP> e baixa Creative WebCam

Drivers (Model PD1001)

Compartilhar este post


Link para o post
Compartilhar em outros sites

O messenger é meio frescu ..

Sou meio leigo no assunto .. .

Mais pelo q sei como usuário d webcam no Messenger é importante retirar os processos do driver da sua camera ( seja qual for o software ) do systray ... Simplesmente porque o msn corta as imagens alegando q elas já estão sendo usadas por outro software ...

Se o processo não for ativo ele nem dá erro ..a a imagem apenas não aparece ! ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest odirleijunior

Ola Pessoal, seguinte o meu erro é um pouco pior.

Tenho uma Video Blaster Creative WebCam 3 , e já entrei no site da creative e tentei de tudo, baixei todos os drivers possiveis e sempre na instalação aparece a frase "Connect Creative WebCAm Now" e me da a opção de Ok Apenas , clicando em OK , simplesmente não é feito nada.

o estranho é que a camera esta conectada, ligada e funcionando porque na inicialização do XP ele reconhece ela e tudo mais , o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest pedrogoatrancer

vocês usam internet banda larga?

se for é por isso, eles bloqueiam algumas portas, e não liberam por nada, tem q procurar aqui na net mesmo como desbloquear essa portas...

comigo já aconteceu e com varios amigos...e eu peguei esse arquivo pra desbloquear e funcionou normalmente! ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tive alguns problemas como o seu , no programa dela funciona beleza , mas no Messenger fica tudo preto..., depois de muito tempo, até troquei minha webcam e continuou com o mesmo problema , algumas WebCam principalmentes as da creatives , estão dando problemas com placas de tenham algum chipset SIS , eu tinha uma placa A7S333 ( chip SIS ), tiver que trocar por uma A7V333 ( chip VIA ), acabou o problema...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixem o driver mais atual do site, eu estava com o mesmo problema no pc de um amigo.. a camera era creative também..

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por pedrogoatrancer@15 dez 2003, 11:29

vocês usam internet banda larga?

se for é por isso, eles bloqueiam algumas portas, e não liberam por nada, tem q procurar aqui na net mesmo como desbloquear essa portas...

comigo já aconteceu e com varios amigos...e eu peguei esse arquivo pra desbloquear e funcionou normalmente! ;)

Quando se tem esse problema, o Yahoo Messenger manda muito bem, ele tem um esquema diferente, não faz conexão direta com o outro usuário, ele usa um servidor do próprio yahoo. A vantagem é que consegue funcionar até atras de firewall.

Compartilhar este post


Link para o post
Compartilhar em outros sites

estava com este problema mas resolvi, desistalei meu MSI reinstalei a camera e logo apos instalei novamente

ficou beleza tenta quem sabe resolve!!!!!!

Abraços !!! B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, estou com um problema um pouco pior. Consigo ver minha imagem na Creative WebCam nos programas que acompanham o hardware, contudo quando tento iniciar uma conversa com webcam no messenger, fica tudo escuro e cancela do nada.

Qual será o problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest ARTHUR - Santista
Postado Originalmente por Cafs@02 dez 2003, 01:04

O messenger é meio frescu ..

Sou meio leigo no assunto .. .

Mais pelo q sei como usuário d webcam no Messenger é importante retirar os processos do driver da sua camera ( seja qual for o software ) do systray ... Simplesmente porque o msn corta as imagens alegando q elas já estão sendo usadas por outro software ...

Se o processo não for ativo ele nem dá erro ..a a imagem apenas não aparece !  ;)

Oi pessoal,

alguem pode me ajudar, eu tambem tenho o mesmo problema minha WEBCAM AIPTEK 400, ate que funfiona legal em todos os programas PALTALK etc.

mas no messenger aparece uma mensagem de erro. dizendo que a camera esta sendo usada por outro programa.

acredito que o nosso amigo "Cafs" deva ter acertado a solução. Mas eu não sei come encontrar este SYSTRAY. como faço para configurar este SYSTRAY.

se alguem tiver uma AIPTEK 400 por favor diga se tem este mesmo problema ou como fez para resolver.

abraços a todos

ARTHUR - SANTOS

aqui vai uma dica para que gosta de WEBCAM no site http://www.exibir.com

voce vai poder comandar mais de 20 WEBCAMS roboticas nas quais voce vair ver ao vivo a praia de santos, as pessoas tomando banho de mar, surfando etc. alem disso voce ainda encontra links para mais de 200 sites de webcams em todo o mundo. VALE A PENA CONFERIR - depois me contem falo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest delorean

sabe um coisa que eu percebi??

eu uso win98, e tem um amigo meu que usa XP.... quando ele abre o MSN que vem com o XP não funca a Camera... quando ele abre o outro msn (6.1) a camera funciona lerda.... quando tem 2 pessoas usando o MSN que vem com o XP funciona muito bem, e super rápido.. fica muito bom!! = ))

ve se a versao sua ou do seu amigo não é do XP!! = ))

valeu.. abraço.. espero ter ajudado!! :bandeira::bandeira::D:D:ph34r::ph34r:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O q eu disse era basicamente isso ...

O erro básio do messenger geralmente é referente a alguma aplicação d configuração da camera ... algum processo q fica ativado ... q é utilizado para manter uma configuração flexivel no netmeeting por exemplo.. só q o messenger "estranha" esse processo e "acha" q a camera já está sendu usada ...

Systray é aquela barrinha do lado esquerdo do relógio !!!

Tente dar um "Executar > msconfig > iniciar >" e após retirar todos os processos referentes a camera ...

Reinicie a maquina ...

Agora tente entrar no messenger !!

Ps.:O segredo é descubrir qual o processo q "diz" para o messenger q a camera está sendo usada...

Espero ter ajudado !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Nivio Ramos Jr@30 nov 2003, 20:09

Estou com o seguinte problema o qual nunca atravessei.  Bem é o seguinte:

meu cliente utiliza winxp e uma webcam da creative... O problema é que no win ela captura imagem perfeitamente (utilizando os soft que vem com ela) mas quando utlilizado no messenger não, fica tudo preto.   O gozado que do outro lado com quem se esta comunicando posso ver e ouvir perfeitamente e ele pode me ouvir mas não ver.   O que pode ser já reinstalei várias vezes o soft e não consigo achar nenhum tipo de configuração no msn que resolva isso.  Se alguem souber resolver este problema por favor poste aqui.  Isto é meio urgente

Obrigado

E se você tentar instalar a Camêra pelo windows, tipo, sozinha... sem driver do CD... Acredito que talvez funcione...

Grato... DdDbRaSiL... :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei se isto que vou dizer agora se aplica a todos os casos aqui descritos... mas o MSN é meio burro para o sistema de WEBCAM, caso ela não fique ligada permanente na maquina, pode dar problema, o que ocorre, é que se caso o micro tenha mais algum hardware de captura de imagem (como meu caso, placa de tv), ao iniciar o MSN ele coloca como padrão, e a imagem que aparece é deste hardware, tentem ir no Assistente de Video/Audio no menu ferramentas, la ele permite escolher de onde vira sua imagem para o msn... sempre que ligo minha camera tenho que fazer isto, senão a imagem também fica toda preta ou azul...

Boa sorte a todos...

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu funcionava normalmente no win98 e no 2000, Creative webcam 350, mas de uma hora pra outra parou de funcionar no msn :cry: , sem explicação e o modo flash dela ou seja pra usar fora do pc não esta funcionando tbsó aparece a mensagem de erro ''ERR'' o que se fazer manual é inutil pra isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu amigo tem uma aiptek pocketcam-x e a imagem fica preta no msn conecata normal com outro pc mais fica preta não aparece nada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Oi pessoal!

Problema resolvido!

Passei mesmo só para dar um toque

Entrei em iniciar/executar

Digitei msconfig

E desabiliteio o item: Carregar Iniciar

A camera entrou bonitinha

Grato a todos

Até mais

Tony Look

www.lookinfo.hpg.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá,

eu possuo uma webcam logitch e ela sempre funcionava legal no MSN quando eu usava win ME, depois troquei meu win para o XP Pro, e não usei mas a cam por um tempo, daí um belo dia fui usar a cam, e ela travava no MSN logo no inicio, ou quando funcionava travava depois de um tempinho o programa.

Alguem pode me ajudar? O que está ocorrendo? Seria questao de drivers? ...

Espero respostas ^_%

:P

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por paty2k@09 maio 2004, 02:05

Olá,

eu possuo uma webcam logitch e ela sempre funcionava legal no MSN quando eu usava win ME, depois troquei meu win para o XP Pro, e não usei mas a cam por um tempo, daí um belo dia fui usar a cam, e ela travava no MSN logo no inicio, ou quando funcionava travava depois de um tempinho o programa.

Alguem pode me ajudar? O que está ocorrendo? Seria questao de drivers? ...

Espero respostas ^_%

:P

paty,

eu acredito que seja questão de drivers... tente baixar os mais atuais lá no site da Logitech, delete tudo que você instalou da cam e instale novamente, não esqueça de atualizar seu MSN para a versão mais recente e seguir as dicas de desativar alguns processos que "digam" pro MSN que a cam está sendo usada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Livy

Eu sou usuária de internet a radio e estou com problemas em fazer minha webcam (Genius VideoCam Web V3) funcionar no msn messenger.

Acontece o seguinte, com algumas pessoas eu consigo me conectar, ou seja, elas conseguem me ver, mas com quase todas, a conexao começa a ser estabelecida (fica preto), mas logo em seguida cai...

Liguei para meu servidor, e me disseram que é porque tenho um ip não válido (10. alguma coisa), e que não tem como o problema ser resolvido.

Mas por que então com algumas pessoas eu consigo estabelecer a conexão?

Eu retirei o firewall interno que vem com o windows xp, mas mesmo assim, não deu resultado.

O que posso fazer?

OBS: no netmeeting, funciona normalmente...

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites
Ola Pessoal, seguinte o meu erro é um pouco pior.

Tenho uma Video Blaster Creative WebCam 3 , e já entrei no site da creative e tentei de tudo, baixei todos os drivers possiveis e sempre na instalação aparece a frase "Connect Creative WebCAm Now" e me da a opção de Ok Apenas , clicando em OK , simplesmente não é feito nada.

o estranho é que a camera esta conectada, ligada e funcionando porque na inicialização do XP ele reconhece ela e tudo mais , o que pode ser?

Amigo se sua Camera for ligada através dda porta paralela do micro ela não vaifuncionar mesmo no XP porque a Creative não fez um driver adequado a essa Cam eu tinha uma desta e só resolvi meu problema comprando outra cam usb mais nova.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Passei por esse problema da cam não funcionar no msn, e fiquei uma semana sem descobri o q tá acontecendo...

Minha cam é da creative.... ela é uma webcam creative (modelo dela) e só fiz ela funcionar entrando no site da creative, e pegando os drives dela.. e instalando...

Espero ter ajudado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui no msn rola beleza , mais as vezes as conexão cai não sei porque estranho né ?

Então adotei uma outra coisa mais legals chama-se ; webcam Xp Chat

é um programinha q você abre um servidor em sua maquina e com isso as pessoas

podem lhe ver pelo navegador (ie normal) bem simples é fácil !

Onde baixar ?

http://www.webcamxp.com/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×