Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
RenanRibeiro

MP4 de 2 Giga da marca logic: Não consigo usar

Recommended Posts

Possuo um MP4 de 2 Giga da marca logic. Ele funcionava corretamente, apesar que de vez em quando ele reiniciava sozinho, porém eu estava com ele em meu computador e ele desligou. Tentei religar pressionando o botão do menu e não funcionou, deliguei a chave e depois de um tempo a reeliguei, mas também não adiantou. Antes de ele desligar completamente, notei que piscava a imagem de quando está carregando os dados ( tela azul ), mas depois apagou completamente.

Gostaria de saber o que eu faço. É urgente, pois ele possui dados escolares e preciso para segunda, e hoje já é sexta.

Obrigado pela compreensão.

GENTE é URGENTÍSSIMO !

Eu tenho prova de programação para internet na segunda, e o help para mim estudar nesse fim de semana esta no MP4.

Porém ele não liga, quem puder dá uma força ae porque é muito urgente mesmo !

Compartilhar este post


Link para o post
Compartilhar em outros sites

como fica o título ?

e onde muda ?

e obrigado por avisar

E voltando ao mp4, ele não está sem bateria não. Por que ele estava sendo carregado no computador e depois desligou.

E mesmo assim não tem como carregar porque eu colocou ele no computador e é como se eu não tivesse colocado ...

¬¬

Compartilhar este post


Link para o post
Compartilhar em outros sites

clica no botao editar ai voce pode mudar o titulo

coloca algo como "mp4 nao liga"

quando você coloca ele no pc ele n acende luz nenhuma?

a chave dele ta em ''on''?

o pc nao diz "dispositivo usb nao encontrado"?

se você coloca ele pra carrega na tomada os leds do carregador acendem?

ja tentou trocar o cabo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando coloco ele no pc é como se eu não tivesse colocado.

Não acende luz nenhuma ¬¬

A chave está on sim. Eu desliguei e liguei pela chave mas não acontece nada.

o USB também não faz nada, nenhuma msg, é como se eu não tivesse feito nada.

Já fiz de tudo mais não acontece nada

E outra ...

quando você desliga pela chavinha, ao reeligar ele aparece a tela azul de quando está carregando os dados. No meu essa tela azul nem aparece, é como se eu não tivesse ligado.

Ele num dá nenhum sinal de vida !

E eu precisava urgentíssimo pra segunda !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ainda não. Eu só tenho 1. Vou tentar outro mas, acho que queimou mesmo. Mas tava de boa, como ki ele queimoo ?

Se queimoo mesmo, quanto sera ki fica pra arruma ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce disse que ele reiniciava sozinho

isso nao é normal

ja devia estar com defeito

quando o pc desligo pode ter sido ele que desligou o pc

leve ele numa eletronica, mas sem muitas esperanças

tem que ver o que queimou pra ter uma noção do preço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×