Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
paulohnb

HP Laserjet P2015 imprime devagar ou trava

Recommended Posts

Ola Pessoal, é a primeira vez q tiro dúvidas aqui no fórum, então qualquer erro, perdoem!!

Tenho essa impressora ligada num semprom 2200+, 1 gb ram, 40gb hd numa a7v400-mx. Uso windows XP SP3.

As vezes, quando mando imprimir algum arquivo mais pesado, ela puxa a página e imprime, mas, ao invés de puxar a outra pagina logo em seguida, ela fica "pensando" antes de imprimir a página seguinte.

Há pouco tempo atrás, esse problema era mais frequente, mas coloquei um driver geral da hp que serve para todas as impressoras a laser. O problema diminui, mas continua. Antes, qualquer arquivo de texto a impressora já ficava lenta. Aquela progressão de paginas impressas que aparece no word avança muito devagar.

Se eu imprimir alguma foto aparece uma mensagem de memória insuficiente no software da impressora (HPToolboxFX). Abaixo segue uma imagem do erro. Se notarmos, o arquivo fica com 8 mb e a impressora tem 17mb livres... e mesmo assim ela não imprime.

imagem.jpg

Alguém sabe o que pode ter acontecido com a impressora?? O cabo não deve ser, testei outro cabo na impressora e o proprio cabo dela, mas deu erro na impressora novamente. O cabo dela funcionou perfeitamente num hd externo.

Valeu!

PS: O tempo que demora pra imprimir de outro pc na rede é muito grande, para acessar qualquer configuração dela de outro pc na rede é muito demorado.

Editado por paulohnb
deu problema na imagem

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se possivel, ligue a impressora diretamenete na tomada?

Qual o cabo USB que você usa? É 2.0 HighSpeed? Se não for, teste com um.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Se possivel, ligue a impressora diretamenete na tomada?

Qual o cabo USB que você usa? É 2.0 HighSpeed? Se não for, teste com um.

Tentarei ligar diretamente na tomada, hj ela está ligada no estabilizador junto com o pc! Nesse estabilizador tem ligado o cable modem do virtua, roteador sem fio e um filtro de linha com pc monitor e impressora... é desses estabilizadores vagabundos mesmo!!

Quanto ao cabo não sei dizer, tem como eu saber se o cabo é high speed??

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto ao cabo não sei dizer, tem como eu saber se o cabo é high speed??

valeu

Amigo, ele é um cabo grosso, e em alguns casos possui um filtro proximo ao conector da impressora.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta o seguinte: 1º baixa o driver especifico para ela em PCL, no site da HP. Ou se tiver o CD instala pelo CD.

2º Alguns arquivos que travam podem estar com tamanho de papel diferente do configurado no driver. EX: Teu arquivo no Word está com configuração de páginas para Carta mas no driver da Impressora esta como padrão A4. Quando isso ocorre fica piscando o led de Atenção após a impressão da 1º página.

3º Faz um reset NVRAM. Desliga ela e liga pressionando o botão "Go" Verde por 40 seg. Solta o botão verde. desliga e liga e testa no micro local. Depois compartilha e instala nos outros e testa dos outros micros.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×