Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
mausbeer

Impressão Lenta Na Rede !

Posts recomendados

o pc q tá conectado na impressora faz uma impressão rápida ...

e os demais q estão conectados através da rede demoram 2 a 3 minutos para chegar a impressora !!!

tem configuração pra diminuir esse retardo de impressão ?

:tantan::tantan::tantan::tantan::tantan::help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O que ocorre?

Os dados demoram a chegar até a impressora mas depois que chegam a impressão tem velocidade normal?

Ou os dados chegam imediatamente na impressora mas a impressão em sí que é lenta???

:blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por dkrug@09 jan 2004, 17:54

O que ocorre?

Os dados demoram a chegar até a impressora mas depois que chegam a impressão tem velocidade normal?

Ou os dados chegam imediatamente na impressora mas a impressão em sí que é lenta???

:blink:

sim ... a demora ocorre no envio de dados na impressão ... depois ocorre tudo normalmente !!

tks .

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou mandar um arquivo de um micro para outro?

Sua rede deve ser 10mb...

Mas se for 10/100 então há muitos outros problemas possíveis: IP, PROTOCOLO, GRUPO, CABOS, HUB....

o que você tem na rede (nestes itens)?

:blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Experimente fazer um teste colocando no driver da impressora para imprimir direto para a impressora e não pelo spool...

Espero ter ajudado...

:lol: Ziponi

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por ziponi@09 jan 2004, 19:41

Experimente fazer um teste colocando no driver da impressora para imprimir direto para a impressora e não pelo spool...

Espero ter ajudado...

:lol: Ziponi

a impressao é lenta quando gerada de um programa em dos .

sendo q fora de word exel etc tudo acontece normalmente !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essas impressões de de dos pela LAN saun meio complicadas mesmo, mas reconfigure o spool da printer, se for winxp q está instalado no pc da impressora, nas propriedades da impressora vá na guia avançado e dai você marca a opção começãr impressão depoois q a última página estiver no spool, ou então também marque a opção Enviar diretamente para a impressora, e outra coisa importante. Quanto você tem de memória no DOS? tem progs q só rodam com no mínimo 680 de memória!!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estava tendo problemas com impressora compartilhadas no win XP, eu mandava uma impressão de um terminal com o win 98 e demorava quase 2 minutos para começar a imprimir o problema foi que o Win98 está se perdendo na hora de localizar a máquina com XP quando você manda imprimir, por isso a demora. Experimente o seguinte: na máquina com Win98, na porta de impressão (propriedades da impressora), ao invés de colocar o nome da máquina, coloque o IP dela (onde está a impressora). A porta deve estar assim: \\máquina\impressora então mude para \\IP\impressora (onde IP é o IP da máquina com WinXP).

Eu fiz isso e o problema foi resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites
Eu estava tendo problemas com impressora compartilhadas no win XP, eu mandava uma impressão de um terminal com o win 98 e demorava quase 2 minutos para começar a imprimir o problema foi que o Win98 está se perdendo na hora de localizar a máquina com XP quando você manda imprimir, por isso a demora. Experimente o seguinte: na máquina com Win98, na porta de impressão (propriedades da impressora), ao invés de colocar o nome da máquina, coloque o IP dela (onde está a impressora). A porta deve estar assim: \\máquina\impressora então mude para \\IP\impressora (onde IP é o IP da máquina com WinXP).

Eu fiz isso e o problema foi resolvido

Realmente isso funciona bem, mas somente em uma REDE com IP fixo, e no caso dele não sei nem qual windows ele tá usando lá, o mausbeer qual win você tá usando no cliente? E qual você tá usando no Server de impressão? Senão a gente fica dando chute no escuro e postando dicas q podem não estar te ajudando!!!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

essa impressão em DOS é lenta.. isso é normal... sugestão depois q você der o comando de impressão no DOS saia do sistema.. vai ver q na hora ele vai imprimir.. isso é normal.. e acho q o usuário pode conviver com isso... aqui está assim.. rsrs

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olhe isso é normal mas nem tanto, 2minutos ou mais é muito tempo, eu aconselho tentar usar IP fixo e fazer aquilo q o dieego falou:

Eu estava tendo problemas com impressora compartilhadas no win XP, eu mandava uma impressão de um terminal com o win 98 e demorava quase 2 minutos para começar a imprimir o problema foi que o Win98 está se perdendo na hora de localizar a máquina com XP quando você manda imprimir, por isso a demora. Experimente o seguinte: na máquina com Win98, na porta de impressão (propriedades da impressora), ao invés de colocar o nome da máquina, coloque o IP dela (onde está a impressora). A porta deve estar assim: \\máquina\impressora então mude para \\IP\impressora (onde IP é o IP da máquina com WinXP).

Valeu!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Ne0^@10 jan 2004, 16:08

Eu estava tendo problemas com impressora compartilhadas no win XP, eu mandava uma impressão de um terminal com o win 98 e demorava quase 2 minutos para começar a imprimir o problema foi que o Win98 está se perdendo na hora de localizar a máquina com XP quando você manda imprimir, por isso a demora. Experimente o seguinte: na máquina com Win98, na porta de impressão (propriedades da impressora), ao invés de colocar o nome da máquina, coloque o IP dela (onde está a impressora). A porta deve estar assim: \\máquina\impressora então mude para \\IP\impressora (onde IP é o IP da máquina com WinXP).

Eu fiz isso e o problema foi resolvido

Realmente isso funciona bem, mas somente em uma REDE com IP fixo, e no caso dele não sei nem qual windows ele tá usando lá, o mausbeer qual win você tá usando no cliente? E qual você tá usando no Server de impressão? Senão a gente fica dando chute no escuro e postando dicas q podem não estar te ajudando!!!!!!!!!!!!!!!!!!

pessoal obrigado pela ajuda !1

as màquinas estão rodando w98 se ! ...todas !

como nosso amigo citou acima o programa q rodo em dos quando saio dele apos ter enviado uma impressão a impressora responde no mesmo instante mas se continuo a trabalhar no mexo a impressão leva aproximadamente 3 minutos !

sds .. mausbeer :tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites

gostaria q você me falasse após fazer a modificação... se vai ficar melhor....

abraços..

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara também de uma olhada na mem do dos, geralmente para os progs em dos funcionarem bem você precisa de no mínimo 680k, se a memória tiver muito baixa pode ser isso também!!!!!!!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Ne0^+12 jan 2004, 14:49-->
cara também de uma olhada na mem do dos, geralmente para os progs em dos funcionarem bem você precisa de no mínimo 680k, se a memória tiver muito baixa pode ser isso também!!!!!!!!!!!!!!!!!!
Postado Originalmente por Ne0^@12 jan 2004, 14:49

cara também de uma olhada na mem do dos, geralmente para os progs em dos funcionarem bem você precisa de no mínimo 680k, se a memória tiver muito baixa pode ser isso também!!!!!!!!!!!!!!!!!!

Ne0^@12 jan 2004, 14:49

cara também de uma olhada na mem do dos, geralmente para os progs em dos funcionarem bem você precisa de no mínimo 680k, se a memória tiver muito baixa pode ser isso também!!!!!!!!!!!!!!!!!!

:wub:

caras blzz ...

mudei o caminho de impressão na rede para o ip ! e melhorou um pouquinho !!!

"1 minuto e 59 segundos " ...... mas ... ainda estou com problemas .

troquei o tamanho da memoria do dos e também continua a mexma coisa .

buffer 100

files 100 memmaker também usei para ajustar a mem maix td bem @ @

ainda chegarei lahh ...

obrigado a todos e ainda espero sugestoes !!!!

:-BEER:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como última opção baixe um driver atualizado da printer........

E qual impressora você tá usando???????????

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Ne0^@14 jan 2004, 19:58

Como última opção baixe um driver atualizado da printer........

E qual impressora você tá usando???????????

lx 300+ .....

depois da atualização do driver as coisas melhorarammmmm um pouquinho !!! ... . . . . @!@

beleza ! tks ! :ph34r:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É parece estranho mais funciona!!!!!!!!!!!! A epson lançou um driver atualizado para essas printer matricial!!!!!!!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Senhores, descobri como resolver este problema.

Passei meses com esse problema e ate que enfim consegui encontrar uma solução extremamente simples.

Basta digitar o seguinte na linha de comando:

NET USE lpt1 \\192.168.0.1\nomedaimpressora

Basta substituir o ip pelo ip do seu servidor de impressao e o nome da impressora pelo correto e pronto!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...