Ir ao conteúdo
  • Cadastre-se
evanilsonborges

ECS A780GM-A aceita RAID 0? Desespero total!!!

Posts recomendados

Pessoal,

Estou apanhando igual a boi ladrão ao tentar fazer o RAID 0 funcionar na placa ECS A780GM-A Ultra.

Eu tenho 02 HDs Maxtor de 500GB que estavam em RAID 0 na minha outra placa ECS usando o SO Vista 64bits, só que esta placa antiga queimou, então comprei esta placa nova onde já executei os seguintes passos para funcionamento do RAID:

(.) Atualização com a última BIOS 04-01-2010;

(.) Habilitei a função RAID na BIOS, pois o default é IDE;

(.) Acessei o aplicativo gerenciador de arrays Raid com Ctrl+F e criei um novo vetor com os 02 HDs de 500GB;

(.) Iniciei o boot pelo DVD do Windows Vista 64 e no modo de recuperação, mandei procurar no dvd original da placa mãe e em um pendrive os drivers mais atualizados para RAID que baixei no site do fabricante.

Fiz tudo isso acima e nada. Antes do boot, logo na inicialização, o aplicativo gerenciador de RAID até indica um vetor com 02 HDs em RAID, somando o espaço total de 1TB (2x500GB), mas não aparecem as partições pelo DVD de instalação do Vista 64bits nem tão pouco dá boot.

Se alguém tiver uma solução diferente por favor me indique. São quase 1TB de informação.

Aceito também indicação de software de recuperação de dados, onde eu poderia estar adquirindo um novo HD com capacidade superior a 1TB e fazendo o Backup. Posso instalar tudo de novo, mas os arquivos são realmente muito importantes.

Raid 0 sem dúvida aumenta muito a performance, mas tem estas chatices de incompatibilidade.

Abraços,

Evanilson.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Pessoal,

Estou apanhando igual a boi ladrão ao tentar fazer o RAID 0 funcionar na placa ECS A780GM-A Ultra.

Eu tenho 02 HDs Maxtor de 500GB que estavam em RAID 0 na minha outra placa ECS usando o SO Vista 64bits, só que esta placa antiga queimou, então comprei esta placa nova onde já executei os seguintes passos para funcionamento do RAID:

(.) Atualização com a última BIOS 04-01-2010;

(.) Habilitei a função RAID na BIOS, pois o default é IDE;

(.) Acessei o aplicativo gerenciador de arrays Raid com Ctrl+F e criei um novo vetor com os 02 HDs de 500GB;

(.) Iniciei o boot pelo DVD do Windows Vista 64 e no modo de recuperação, mandei procurar no dvd original da placa mãe e em um pendrive os drivers mais atualizados para RAID que baixei no site do fabricante.

Fiz tudo isso acima e nada. Antes do boot, logo na inicialização, o aplicativo gerenciador de RAID até indica um vetor com 02 HDs em RAID, somando o espaço total de 1TB (2x500GB), mas não aparecem as partições pelo DVD de instalação do Vista 64bits nem tão pouco dá boot.

Se alguém tiver uma solução diferente por favor me indique. São quase 1TB de informação.

Aceito também indicação de software de recuperação de dados, onde eu poderia estar adquirindo um novo HD com capacidade superior a 1TB e fazendo o Backup. Posso instalar tudo de novo, mas os arquivos são realmente muito importantes.

Raid 0 sem dúvida aumenta muito a performance, mas tem estas chatices de incompatibilidade.

Abraços,

Evanilson.

meu amigo infelizmente uma vez tive um problema identico ao teu , acredito q o problemanaum esteja na placa-mãe nem no hd , acredito q ao refezer o raid você resetou os hd perdendo as perticoes e todos os dados , crie eas particoes novamente e formate ,resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites
meu amigo infelizmente uma vez tive um problema identico ao teu , acredito q o problemanaum esteja na placa-mãe nem no hd , acredito q ao refezer o raid você resetou os hd perdendo as perticoes e todos os dados , crie eas particoes novamente e formate ,resolvido

Obrigado pelo post, mas você não entendeu...

Os HDs nem sequer aparecem para serem formatados...

Valeu...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Obrigado pelo post, mas você não entendeu...

Os HDs nem sequer aparecem para serem formatados...

Valeu...

agora entendi amigo , você carregou os drives raid corretos para a sua placa-mãe ?e sistema op

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

GRÁTIS: minicurso “Como ganhar dinheiro montando computadores”

Gabriel TorresGabriel Torres, fundador e editor executivo do Clube do Hardware, acaba de lançar um minicurso totalmente gratuito: "Como ganhar dinheiro montando computadores".

Você aprenderá sobre o quanto pode ganhar, como cobrar, como lidar com a concorrência, como se tornar um profissional altamente qualificado e muito mais!

Inscreva-se agora!