Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
decka_mt

Age Of Mythology

Recommended Posts

instalei o aom, com uma geforce mx440 64mb, roda certo, sõ que fica piscando em vermelho durante o jogo, jã atualizei os drivers da placa mas não adiantou nada. serã que algu~em pode me ajudar:

Walew

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por decka_mt@02 mar 2004, 20:52

instalei o aom, com uma geforce mx440 64mb, roda certo, sõ que fica piscando em vermelho durante o jogo, jã atualizei os drivers da placa mas não adiantou nada. serã que algu~em pode me ajudar:

Walew

amigo seu porblema é em todos ou jogos ou apenas no age????

Compartilhar este post


Link para o post
Compartilhar em outros sites

oia eu não sei o que a nessa sua placa so sei que eu tenho a geforce 4 mx 440 64 mb 64 bits tv out ela roda esse jogo tudo na boa tudo no maximo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×