Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest marcmonteiro

[Resolvido] Wundows Não Reconhece Diver De Cd-rom

Recommended Posts

Guest marcmonteiro

olá amigos.

possuo um pc com windows 98 e ele não esta mais reconhecendo o driver de cd-rom, sendo que o mesmo é carregado pelo setup, mas no windows a unidade de cd-rom não aparece. o que pode ter acontecido e o que deve fazer!!!

obrigado a todos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
:muro: Estou com o mesmo problema, se eu conseguir algo eu aviso,por favor faça o mesmo.....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Eurides

:tantan: to com esse mesmo problema no windows 2000, quando abro o icone de sistema em hardware o drive tem conflito, diz que o windows não conseguiu ler os arquivos necessarios, que tem que ser feito uma nova instalacao do drive, mas já procurei esses drivers em todo lugar, inclusive mandei email pra lg mas me responderam que e plug and play, não precisa de drivers, já desistalei e reiniciei mas não reconhece, não tem a letra do drive no meu computador, a ultima chance e trocar de computador pra ver o que acontece, mas to sem tempo, vou fazer esse teste no sábado. já desistalei e instalei os programas de gravacao mas mesmo assim não funcionou... tenho o nero 5,5 , o easy creator 5 , clone cd e o burnquick, mas não ta acessando nada.

se tiverem alguma solucao me avisem, se eu conseguir algo vou postar aqui.

EMAIL]eurides@netsite.com.br

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Eurides

:muro: que raiva, fiz o teste em outro computador e reconheceu rapidinho a gravadora, bom hoje eu tentei copiar os arquivos cdrom.sys, redbook.sys e storprop.dll de outro computador pro meu pc os do meu pc estão com as datas de 1999 e 2000 e esses que to tentando copiar estão com as datas de 2003, so que quando eu vou colar nas pastas pede pra substituir os arquivos antigos eu respondo sim e vai tudo certinho mas quando vou olhar as datas dos arquivos copiados ou tento copiar de novo ta os arquivos antigos la... to ficando doido. Achei que fosse virus mas atualizei o meu agora e passei mas não achou nada... não sei o que faco. :tantan:

qualquer coisa eu volto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dependendo dos programas que você tenha instalado no seu Hd

como o Nero, CloneCD, CDRWin e MusicMatch JukeBox a causa para

o sumiço das suas unidades de CD - CD-ROM, CD-RW, DVD - pode

estar ai, devido ao facto de imcompatibilidade desses programas.

O primeiro passo é desinstalar todos programas citados acima,e reiniciar o micro. Feito isso, instale-os outra vez sendo que comece por instalar o Nero, a cada nova instalação reinicie o micro, o problema poderá estar resolvido.Se você tiver o Nero junto com o CDRWIN, copie o arquivo WNASPI32.DLL da pasta onde o Nero esta instalado para a pasta de instalação do CDRWIN. Abra o CDRWIN e nas configurações onde se seleciona seu driver ASPI, configure para o

WNASPI32.DLL

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com esse problema também no XP...

Ele não mostra a unidade do cd-rom e no gerenciador de dispositivos ele encontra o cd-rom + marca como se estivesse faltando um driver...

Acho que só reinstalando ou fazendo como sitada acima "desinstalar os programas (nero, cdrwin, etc)" e tentar ...

SE ALGUÉM JÁ RESOLVEU OU SABE A RESPOSTA pro favor poste aqui....

Valeu... :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

No meu caso, a maquina funcinava normalmente e de repente os drives sumiram, os drives são reconhecidos em dos, mas no windows eles não aparecem, já desinstalei o windows, formatei o hd e re-instalei o windos e nada, não tem programa de gravador instalado, já tentei rodar o mscdex e nada também. Isso em uma M810 e win98 SE.

Se eu descobrir posto aqui a solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Z£®O

Essas são as magavilhas da Microsoft...

Aconselho a todos com esse problemas q formatem seus HDs... :bored:

Compartilhar este post


Link para o post
Compartilhar em outros sites

COMO já BEM RESPONDIDO ANTERIORMENTE

TODOS COM ESSE TIPO DE PROBLEMAS FORMATE O hd

POIS SÓ ASSIM O PROBLEMA SERA RESOLVIDO :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera eu já formatei o hd e não deu em nada!!!!! Vou endoidar aqui!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Z£®O
Postado Originalmente por pandrefi@27 mar 2004, 21:39

Galera eu já formatei o hd e não deu em nada!!!!! Vou endoidar aqui!!!!

Isso pode ser problema co a sua IDE, com o Cabo Flat, ou com seu prorpio drive de CDROM... tente fazer o seguinte:

1º coloque outro dispositivo nauqlea ide... se ele não funcionar é a ide.

2º coloque outro dispositivo na mesma baia do cabo flat... se não funcionar é o cabo...

3º tente colocar o drive em outro computador... se funcionra é a sua placa-mãe mesmo...

4º tente usar alguma distro do linux pra ver se ela reconhce... se reconhecer, troque a versão do windows (ou use linux de uma vez...)

Compartilhar este post


Link para o post
Compartilhar em outros sites

-esses testes,sao validos mesmo quando a maquina reconhece tudo em dos?

-teria mesmo essas peças defeito que as fizessem não serem reconhecidas somente no windows?

de qualquer forma efetuarei os referidos testes, depois conto o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tambem estou com o mesmo problema. só que instalei um segundo hd (gaveta) no mesmo computador usando a mesma versao do win98.

e em um hd ele reconhece beleza e no outro não.

so que em um dos hd ele não reconhece o controllador IDE primario e secondario.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest WagnerC

Bom dia a todos!

Estou com o mesmo problema no windows 2000 :muro: ele não reconhece o cdrom. Só que minha máquina também tem linux instalado e no linux o leitor esta muito bom logo, não é problema do dispositivo nem de cabo. Talvez não seja problema de driver pois já reinstalei ele várias vezes. Imagino que seja algum valor de registro que tenha ficado maluco. como não entendo nada deles e nem pretendo formatar minha máquina :muro: por favor me ajudem, se alguem tiver alguma ideia :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Z£®O
Postado Originalmente por WagnerC@03 abr 2004, 17:41

Bom dia a todos!

    Estou com o mesmo problema no windows 2000  :muro:  ele não reconhece o cdrom. Só que minha máquina também tem linux instalado e no linux o leitor esta muito bom logo, não é problema do dispositivo nem de cabo. Talvez não seja problema de driver pois já reinstalei ele várias vezes. Imagino que seja algum valor de registro que tenha ficado maluco. como não entendo nada deles e nem pretendo formatar minha máquina :muro: por favor me ajudem, se alguem tiver alguma ideia  :help:

já tentou remover o dispositivo lá no gerenciador e reiniciar... se não funcionou, meu unico conselho é: FORMAT /Q C: :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu também estava com esse problema no win 2000 e no XP.

Eu só mudei ele p IDE 1 junto com o HD ai resolveu o problema, ele é reconhecido.

Gabriel.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest WagnerC

Olá a todos,

Descobri o que provaca essa falha no meu caso. A versão mais recente do norton antivirus (norton antivirus 2004) possui uma atualização que o faz bloquear qualquer acesso a cdrom, dvdrom, cdrw e zip drives. Este problema é bem recente e até o momento a Symantec (fabricante do norton) aconselha aquem deseja usar os drivers de cd,dvd zip desativem a inicialização automática do antivirus. Para maiores detalhes visite o site da symantec abaixo:

Comunicado da Symantec

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest WagnerC

Obrigado a todos pelas opiniões e ajuda

Compartilhar este post


Link para o post
Compartilhar em outros sites

só uma correção do nosso amigo Z£®O , ele disse :

ah tentou remover o dispositivo lá no gerenciador e reiniciar... se não funcionou, meu unico conselho é: FORMAT /Q C:

Mas na verdade é Format c:/q

Fui....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Z£®O
Postado Originalmente por heltonpinotti@09 abr 2004, 11:07

só uma correção do nosso amigo Z£®O , ele disse :

ah tentou remover o dispositivo lá no gerenciador e reiniciar... se não funcionou, meu unico conselho é: FORMAT /Q C:

Mas na verdade é Format c:/q

Fui....

cara... sempre usei o comando q citei e nc tive problemas... aj devo ter formatado uns 500 micros e sempre usei "format /s/q c:" , ok? :aranha:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Guest Z£®O
Postado Originalmente por WagnerC@05 abr 2004, 08:27

Olá a todos,

    Descobri o que provaca essa falha no meu caso. A versão mais recente do norton antivirus (norton antivirus 2004) possui uma atualização que o faz bloquear qualquer acesso a cdrom, dvdrom, cdrw e zip drives. Este problema é bem recente e até o momento a Symantec (fabricante do norton) aconselha aquem deseja usar os drivers de cd,dvd zip desativem a inicialização automática do antivirus. Para maiores detalhes visite o site da symantec abaixo:

Comunicado da Symantec

uso o norton system works 2004 e nc tive problemas desse tipo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

heh...

Pior é que o seu, que é bom, não reconhece...

Mas no meu caso, leitor de 8x, olha que beleza! Nem era bom reconhecer, porque essa p... só dá stress.....

eu juro que se eu tivesse um martelo aqui do lado, ia uma agora...

AAAAAAAAAAAAHHH QUE RAIVA DESSE LEITOR DESGRAMENTO!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

ola

peguei uma maquina com esse problema e depois de muitas tentativas, resolvi retirando o jumper do cdrom. Deixei ele sem configuração de jumper e como slave do primário aí entrou beleza. Com o jumper em qualquer configuração o windows não reconhecia o cdrom LG.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×