Ir ao conteúdo
  • Cadastre-se
longuete

HD de 500 GB só aparece 120 GB!!!

Recommended Posts

Tirei um HD Seagate SATA II de 500 GB (modelo 7200.12) de meu PC e espetei em outro. Quando liguei o PC e fui tentar instalar o XP, o HD passou a ser reconhecido como de 120 GB. Usei algumas ferramentas para particionamento e diagnóstico de HD e em todos os programas ele é reconhecido como sendo de 120 GB. No SEAOOLS, ao tentar usar a opção SET HD TO MAX CAPACITY, é reportada a seguinte mensagem: FAIL! CHECK TO BE SURE THAT THE DRIVE IS POWER CYCLE. Nos meu 10 anos de manutenção e reparo de PC, nunca vi isso acontecer. Alguém sabe como resolver essa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
qual a placa-mãe do pc? pode ser q seja muito antigo e nao aceite esse hd, sera?

Testei em duas placas-mãe: uma Asus M2NPV-VM, fabricada há uns 4 anos atrás. Ela é socket AM2. Também espetei ele numa Gigabyte M68MT-S2P, socket AM3, comprada há duas semanas, e aconteceu o mesmo problema. Tô desconfiando desse HD. Engraçado que eu instalei o Seven nele e tá rodando direitinho. Qualquer programa de diagnóstico dá que o HD tá bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

olha eu encontrei um so relato sobre isso no google

e o cara resolveu na 3a troca do HD.

eu nunca vi disso nao

mas perai, no seu micro original ele funciona absolutamente normal com os 500gb?

Compartilhar este post


Link para o post
Compartilhar em outros sites
olha eu encontrei um so relato sobre isso no google

e o cara resolveu na 3a troca do HD.

eu nunca vi disso nao

mas perai, no seu micro original ele funciona absolutamente normal com os 500gb?

Bem vizinho, tava funcionando beleza. Aí eu espetei ele numa máquina do meu trabalho (a que estava com essa Gigabyte socket AM3) e começaram os problemas. Espetei lá e o HD começou a dar uma paranóia pra instalar o XP. Daí quando fui ver, tava lá o bicho com 120 GB. Não entendi nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante

e mesmo na sua maquina onde antes funcionava normal, agora esta com 120gb?

ta na garantia ainda?

Bom, faz backup, e tenta mandar ver uma formatação de fábrica no HD usando o seatools

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, o RMA da SEAGATE é muito fácil. Enviei pra eles na quinta passada, sem burocracia. Bastou baixar um programinha no site da Seagate, rodá-lo e o mesmo já informou o código de erro e um link pro site da Seagate pra preencher um formulário. Tudo muito simples e rápido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×