Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Guest manda_nesse

[Resolvido] Fdisk E Hd

Recommended Posts

Guest manda_nesse

possuo um HD de 6 gigas, e estou tentando instalar numa maquina Pentium MMX 150.

instalei o HD na IDE 1 como master. Se eu entrar no setup da maquina. o HD é reconhecido. porém ao efetuar um boot atraves de um disco de inicializacao e digitar o comando FDISK a seguinte mensagem de erro é apresentada:

No fixed disk atached .. ou alguma coisa parecida.

Com isso não consigo instalar o windows na maquina, pois é como se não tivesse nenhum HD.

Peguei esse mesmo HD e coloquei em uma outra maquina AMD athlon, e efetuando o mesmo processo ... consigo visualizar o HD e deletar particao / criar etc ... sem nenhum problema.

Alguem poderia me dar uma dica de como solucionar esse problema?

O que pode estar acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

porque você não cria a partição neste Atlhon, formata e depois passa o HD para o outro computador e instala o Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por manda_nesse@14 abr 2004, 15:19

possuo um HD de 6 gigas, e estou tentando instalar numa maquina Pentium MMX 150.

instalei o HD na IDE 1 como master. Se eu entrar no setup da maquina. o HD é reconhecido. porém ao efetuar um boot atraves de um disco de inicializacao e digitar o comando FDISK a seguinte mensagem de erro é apresentada:

No fixed disk atached .. ou alguma coisa parecida.

Com isso não consigo instalar o windows na maquina, pois é como se não tivesse nenhum HD.

Peguei esse mesmo  HD e coloquei em uma outra maquina AMD athlon, e efetuando o mesmo processo ... consigo visualizar o HD e deletar particao / criar etc ... sem nenhum problema.

Alguem poderia me dar uma dica de como solucionar esse problema?

O que pode estar acontecendo?

Beleza?

Cara, você está usando algum tipo de programa de partição tipo Diskwizard da Seagate, caso seu HD seja da Seagate. Porque eu uso ele e se eu entrar com o disco de boot antes do Banner da Seagate o HD não é reconhecido!!!

Me fala a marca do seu HD

Espero ter ajudado

Leandro :aranha:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×