Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
AlreadyExist

PC Trava na tela da BIOS[+Suspeito da VGA]

Recommended Posts

Config:

Phenom II x4 3.0

4Gb DDR3 Markvision

HD 500GB WD Caviar Blue

SeaSonic 430W

Asus ENGTX 460 1gb

Bom dia galera !

Bom, é o seguinte pessoal, sábado agora (15/10/11) deu uma queda de energia aqui em casa pela manha, e quando cheguei em casa a tarde, fui ligar o pc e primeiro não estava dando tela, o pc bipava 1 bip curto que significa que ele esta iniciando, ate o som de inicio do windows tocava, mas nada de tela, tirei a placa de video e liguei na onboard e deu tela normalmente, coloquei a VGA novamente e liguei e nada de tela, desisti e tentei a noite, liguei e o pc deu tela normal com a VGA ligada, usei o pc umas 6 horas e desliguei.

No Domingo de manha, liguei o PC e novamente não deu tela com a VGA, eu ligo com um cabo DVI, o que eu pensei na hora deu certo, coloquei um adaptador DVI-HDMI que veio com a VGA e funcionou normal, so que mais tarde a noite, eu estava jogando World of Warcraft, e o jogo começou a minimizar do nada, e não restaurava, eu tinha que fechar pelo gerenciador e iniciar novamente, so que depois de um tempo ele minimizava de novo, fui reiniciar o pc e me deparo com a tela da bios travada, aparecia a tela da bios demorava 2 segundos aparecia de novo a tela da bios, como se tivesse reiniciando e nao saiu da tela da bios. com todos esses problemas eu estou suspeitando da VGA, percebi tb perda de desempenho no jogo WoW, eu jogo tudo no ULTRA e em mapas tranquilos não estava passando de 27-30 fps, que geralmente eu pego entre 70-90 fps.

PS: Minha VGA tem 2 meses de uso e estou pensando em mandar ela pra garantia logo, o que acham ?

PS2: Texto imenso desculpem, mas quem tiver paciência para ler agradeço.

Abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá AlreadyExist,

Tudo indica que é realmente problema da placa de vídeo. Você tira a placa off-board, o problema some. Coloca de volta, o problema surgi.

É melhor mandar a placa de vídeo para garantia, e esperar a resposta. Com a queda de energia, pode sim ter danificado a sua placa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×